<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>San Jose City College softball team achieves success on and off the field &#124; City College Times</title>


<!-- SEO by Squirrly SEO 11.1.12 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="SJCC Lady Jags softball team are heading to the playoffs after a 32-5 winning season.  First base and outfield  coach Terrell Jones said the regular season was great for the Lady Jags.  “It all starts in the fall. We start with fall ball and strength and conditioning and getting the skill down, and they buy into" />
<meta name="keywords" content="#SJCCsoftball,#SJCCsoftballteam,#SJCCsports,#softballteam,softball" />
<link rel="canonical" href="https://sjcctimes.com/16518/sports/softball-team/" />
<link rel="alternate" type="application/rss+xml" href="https://sjcctimes.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="San Jose City College softball team achieves success on and off the field &#124; City College Times" />
<meta name="dc.description" content="SJCC Lady Jags softball team are heading to the playoffs after a 32-5 winning season.  First base and outfield  coach Terrell Jones said the regular season was great for the Lady Jags.  “It all starts in the fall. We start with fall ball and strength and conditioning and getting the skill down, and they buy into" />
<meta name="dc.date.issued" content="2022-05-04" />

<meta property="og:url" content="https://sjcctimes.com/16518/sports/softball-team/" />
<meta property="og:title" content="San Jose City College softball team achieves success on and off the field" />
<meta property="og:description" content="SJCC Lady Jags softball team are heading to the playoffs after a 32-5 winning season.  First base and" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="City College Times" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2022-05-04 09:12:38" />
<meta property="article:modified_time" content="2022-05-04 22:13:42" />
<meta property="article:section" content="Sports" />
<meta property="article:tag" content="#SJCCsoftball" />
<meta property="article:tag" content="#SJCCsoftballteam" />
<meta property="article:tag" content="#SJCCsports" />
<meta property="article:tag" content="#softballteam" />
<meta property="article:tag" content="softball" />


<meta property="twitter:url" content="https://sjcctimes.com/16518/sports/softball-team/" />
<meta property="twitter:title" content="San Jose City College softball team achieves success on and off the field" />
<meta property="twitter:description" content="SJCC Lady Jags softball team are heading to the playoffs after a 32-5 winning season.  First base and outfield  coach Terrell Jones said the regular season was great for the Lady Jags.  “It all starts in the fall. We start with fall ball and strength and conditioning and gett" />
<meta property="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg" />
<meta property="twitter:domain" content="City College Times" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://sjcctimes.com/16518/sports/softball-team/#newsarticle","url":"https://sjcctimes.com/16518/sports/softball-team/","headline":"San Jose City College softball team achieves success on and off the field","mainEntityOfPage":{"@type":"WebPage","url":"https://sjcctimes.com/16518/sports/softball-team/"},"datePublished":"2022-05-04T09:12:38+00:00","dateModified":"2022-05-04T22:13:42+00:00","image":{"@type":"ImageObject","url":"https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg","height":"480","width":"640"},"author":{"@type":"Person","@id":"https://sjcctimes.com/author/admin/#person","url":"https://sjcctimes.com/author/admin/","name":"admin"},"publisher":{"@type":"Organization","@id":"https://sjcctimes.com/16518/sports/softball-team/#Organization","url":"https://sjcctimes.com/16518/sports/softball-team/","name":"City College Times","contactPoint":{"@type":"ContactPoint","contactType":"customer service","@id":"https://sjcctimes.com/16518/sports/softball-team/#contactpoint"}}},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/16518/sports/softball-team/#breadcrumblist","itemListElement":[[{"@type":"ListItem","position":"1","item":{"@id":"https://sjcctimes.com","name":"City College Times | The Voice of San Jose City College since 1956"}},{"@type":"ListItem","position":"2","item":{"@id":"https://sjcctimes.com/category/sports/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https://sjcctimes.com/16518/sports/softball-team/","name":"San Jose City College softball team achieves success on and off the field | City College Times"}}]]}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
		<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://sjcctimes.com/wp-content/uploads/2020/05/11149448_1029055047123192_3350625545837816970_n.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
	<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />
		<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	
																						<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sjcctimes.com/#organization","name":"San Jose City College Times","url":"https://sjcctimes.com/","sameAs":["https://www.facebook.com/SJCityCollegeTimes","http://sjcctimes","https://www.youtube.com/SJCCTimesOnline","https://twitter.com/sjcctimes"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sjcctimes.com/#/schema/logo/image/","url":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","contentUrl":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","width":684,"height":86,"caption":"San Jose City College Times"},"image":{"@id":"https://sjcctimes.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","description":"The Voice of San Jose City College since 1956","publisher":{"@id":"https://sjcctimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sjcctimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sjcctimes.com/16518/sports/softball-team/#primaryimage","url":"https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg","contentUrl":"https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg","width":640,"height":480,"caption":"The Softball Team at SJCC campus"},{"@type":"WebPage","@id":"https://sjcctimes.com/16518/sports/softball-team/#webpage","url":"https://sjcctimes.com/16518/sports/softball-team/","name":"San Jose City College softball team achieves success on and off the field - City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/16518/sports/softball-team/#primaryimage"},"datePublished":"2022-05-04T16:12:38+00:00","dateModified":"2022-05-05T05:13:42+00:00","breadcrumb":{"@id":"https://sjcctimes.com/16518/sports/softball-team/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sjcctimes.com/16518/sports/softball-team/"]}]},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/16518/sports/softball-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://sjcctimes.com/"},{"@type":"ListItem","position":2,"name":"San Jose City College softball team achieves success on and off the field"}]},{"@type":"Article","@id":"https://sjcctimes.com/16518/sports/softball-team/#article","isPartOf":{"@id":"https://sjcctimes.com/16518/sports/softball-team/#webpage"},"author":{"@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5"},"headline":"San Jose City College softball team achieves success on and off the field","datePublished":"2022-05-04T16:12:38+00:00","dateModified":"2022-05-05T05:13:42+00:00","mainEntityOfPage":{"@id":"https://sjcctimes.com/16518/sports/softball-team/#webpage"},"wordCount":660,"commentCount":0,"publisher":{"@id":"https://sjcctimes.com/#organization"},"image":{"@id":"https://sjcctimes.com/16518/sports/softball-team/#primaryimage"},"thumbnailUrl":"https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg","keywords":["#SJCCsoftball","#SJCCsoftballteam","#SJCCsports","#softballteam","softball"],"articleSection":["Sports"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sjcctimes.com/16518/sports/softball-team/#respond"]}]},{"@type":"Person","@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5","name":"admin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sjcctimes.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","caption":"admin"},"url":"https://sjcctimes.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; San Jose City College softball team achieves success on and off the field Comments Feed" href="https://sjcctimes.com/16518/sports/softball-team/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.14' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.14' type='text/css' media='' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='sno-donate-plugin-style-front-css'  href='https://sjcctimes.com/wp-content/plugins/sno-donate/assets/style/sno-donate-style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%2C900%7CLato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='aca33b9c04-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced_admin_desktop_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5d2f2bb94c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.9.3' id='advanced_admin_desktop_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_mobile_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5d2f2bb94c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.9.3' id='advanced_admin_mobile_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_page_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5d2f2bb94c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-page-search.js?ver=5.9.3' id='advanced_admin_page_search_script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.9.3' id='SEOTags-3D-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.9.3' id='stripe-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","nonce":"d027f7c5f2","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://sjcctimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sjcctimes.com/wp-json/wp/v2/posts/16518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://sjcctimes.com/?p=16518' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F16518%2Fsports%2Fsoftball-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F16518%2Fsports%2Fsoftball-team%2F&#038;format=xml" />
<style>#google_language_translator{clear:both;}#flags{width:165px;}#flags a{display:inline-block;margin-right:2px;}.goog-tooltip{display: none!important;}.goog-tooltip:hover{display: none!important;}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important;}#google_language_translator select.goog-te-combo{color:#32373c;}.goog-te-banner-frame{visibility:hidden!important;}body{top:0px!important;}#goog-gt-tt{display:none!important;}#glt-translate-trigger{left:20px;right:auto;}#glt-translate-trigger > span{color:#ffffff;}#glt-translate-trigger{background:#f89406;}.goog-te-gadget .goog-te-combo{width:100%;}</style>

<!-- Start of Open Graph Meta Tags -->

<meta name="author" content="Iber Moreno" />
							<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 145px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 40px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #8b0e1f; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 40px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 75%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Roboto;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 20px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-3 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #440DC4;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16054"><a href="https://sjcctimes.com/category/editorial-writing/">Editorial Writing</a></li>
	<li id="menu-item-16059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16059"><a href="https://sjcctimes.com/category/faces-in-the-crowd/">Faces in the crowd</a></li>
	<li id="menu-item-16060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16060"><a href="https://sjcctimes.com/category/letter-to-the-editor-2/">Letter to the Editor</a></li>
	<li id="menu-item-16061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="https://sjcctimes.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-14888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 20%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 5px;
		margin-bottom: 5px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SJCCTimes">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/sjcctimes/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/in/san-jose-city-college-times-69205a126/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>



	<a target="_blank" href="https://www.snapchat.com/add/http://snapchat.com/sjcctimes">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 5%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon {
		font-size: 30px;
		line-height: calc(50px - (2 * 0px));
		height: calc(50px - (2 * 0px));
		width: 50px;
		border: 0px solid ;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon:hover {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-5 {
		position: absolute;
		right: 0;
		top: 50px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 0px solid ;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon {
		margin-right: 0px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-5">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-5">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://sjcctimes.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-881 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-881 li,
	.sno-hac-hamburger-menu-tablet-1-881 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-881 ul li a,
	.sno-hac-hamburger-menu-tablet-1-881 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-881 a:hover,
	.sno-hac-hamburger-menu-tablet-1-881 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-881 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-881 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-881 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-881 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-881 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-881 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-881 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-881 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-881 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-881 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-881">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-881">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://sjcctimes.com/">
							City College Times						</a>
					</div>
							</div>
			<div class="menu-mobile-app-menu-container"><ul id="menu-mobile-app-menu" class="sf-menu"><li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li id="menu-item-13569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li id="menu-item-13573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-13577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-13578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-13579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-13581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://sjcctimes.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-881 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-881 li,
	.sno-hac-hamburger-menu-mobile-1-881 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-881 ul li a,
	.sno-hac-hamburger-menu-mobile-1-881 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-881 a:hover,
	.sno-hac-hamburger-menu-mobile-1-881 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-881 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-881 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-881 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-881 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-881 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-881 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-881 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-881 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-881 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-881 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-881">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-881">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://sjcctimes.com/">
							City College Times						</a>
					</div>
							</div>
			<div class="menu-mobile-app-menu-container"><ul id="menu-mobile-app-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://sjcctimes.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-16518' class='snopostid'><div id='storypage' class='full-width sno-story-16518'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">San Jose City College softball team achieves success on and off the field</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Lady Jags on their way to success</p></div><div id="storymeta" class="storymeta"><p> <a href="https://sjcctimes.com/staff_name/iber-moreno/" class="creditline">Iber Moreno</a>, Times Staff<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 4, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='16518' data-photo-id='16521' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2022/05/softball.jpg' alt='The+Softball+Team+at+SJCC+campus' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='16518' data-photo-id='16521'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://sjcctimes.com/staff_name/iber-moreno/" class="creditline">Iber Moreno</a></p><p class="photocaption">The Softball Team at SJCC campus</p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">SJCC Lady Jags softball team are heading to the playoffs after a 32-5 winning season. </span></p>
<p><span style="font-weight: 400;">First base and outfield  coach Terrell Jones said the regular season was great for the Lady Jags. </span></p>
<p><span style="font-weight: 400;">“It all starts in the fall. We start with fall ball and strength and conditioning and getting the skill down, and they buy into the program,” Jones said. “They work hard for each other like a family; and not only on the field, but off the field as well.”</span></p>
<p><span style="font-weight: 400;">Jones said he aimed at going to state from the beginning.</span></p>
<p><span style="font-weight: 400;">“The goal is to get through the playoffs and win the first two games and go to state,” Jones said.</span></p>
<p><span style="font-weight: 400;"> Jones also praised coach Debbie Rooney&#8217;s 850th career win.</span></p>
<p><span style="font-weight: 400;">“Coach (Rooney) is such a great person, and she cares about everyone. But to see her be that successful is amazing,” Jones said. “A lot of people don&#8217;t know that in junior college history, coach is No. 1 when it comes to females as far as winning streaks go. She&#8217;s also never had a losing season since she&#8217;s been here.”</span></p>
<p><span style="font-weight: 400;">Jones admired players for their success in academics.</span></p>
<p><span style="font-weight: 400;">“One of the things that coach preaches since she first got here was classroom first, softball second,&#8221; Jones said. ”Softball can take you far in life but education can take you even farther in life. If you become successful in the classroom, then you&#8217;ll become successful in the future.”</span></p>
<p><span style="font-weight: 400;">First-year player Lareina Solis is excited about the team’s success and its great record. </span></p>
<p><span style="font-weight: 400;">“It means a lot to us that since August we put in the work, the amount of hours into it, and it shows,” Solis said. “Our work ethic is the biggest reason (we have had success) but also staying together as a family and being there for one another when someone is struggling.”</span></p>
<p><span style="font-weight: 400;">Solis has personal goals as well. </span></p>
<p><span style="font-weight: 400;">“My goal is to get all conference and to better myself every day and for sure get a walk off run to win the game,” Solis said.</span></p>
<p><span style="font-weight: 400;">She refers to Rooney&#8217;s 850th career win as a big achievement. </span></p>
<p><span style="font-weight: 400;">“Our team goal in the playoffs is to take it one game at a time and hopefully go to Bakersfield and win state. Eight hundred fifty wins is amazing,” Solis said. “Coach Debbie is the reason we are so successful and makes us better every day along with all the coaching staff who are pushing us to work hard.”</span></p>
<p><span style="font-weight: 400;">Rooney said she admires the team&#8217;s success. </span></p>
<p><span style="font-weight: 400;">“I think for us, the team came together trusting everyone&#8217;s abilities. Putting the time to learn the mental part of it, getting better and believing in each other, is what makes us successful,” Rooney said. </span></p>
<p><span style="font-weight: 400;">Rooney also talked about the team goal heading into the playoffs. </span></p>
<p><span style="font-weight: 400;">“We want to be successful to win by preparing next week for regional round one and provide the wins we need and move into super regional and then go to state,” Rooney said. </span></p>
<p><span style="font-weight: 400;">Rooney emphasized the importance of balancing school and sports for her team to be successful in the classroom.</span></p>
<p><span style="font-weight: 400;">“This team has definitely bought in, and they trust in the fact that they have to put the time in school work,” Rooney said. “So, time management is important. We also do grade checks and planner checks to stay on top of their grades.”</span></p>
<p><span style="font-weight: 400;">Rooney also speaks about her 850th win and how she reached that milestone. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s the question that people ask and I just say it takes a village – all my past student athletes that made Jag ball successful and the coaches that I had and the support I had with them,” Rooney said. “It&#8217;s a success for everyone and it&#8217;s a team. It seems unreal that I&#8217;ve been doing this for 31 years. It&#8217;s the administration and the people that are around me. I surround myself with people that make me better.” </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://sjcctimes.com/tag/sjccsoftball/" rel="tag">#SJCCsoftball</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/sjccsoftballteam/" rel="tag">#SJCCsoftballteam</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/sjccsports/" rel="tag">#SJCCsports</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/softballteam/" rel="tag">#softballteam</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/softball/" rel="tag">softball</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class='clear'></div>
<div class='sno-donate-story-prompt'>
	<div class="sd-header">
		<div class="sd-header-text">Donate to City College Times</div>
	</div>
		<div class="sd-goal">
		<div class="sd-goal-amount">
			<div class="sd-goal-contributed-amount">$0</div>
			<div class="sd-goal-target">$500</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-text">
			<div class="sd-goal-contributed-text">Contributed</div>
			<div class="sd-goal-target-text">Our Goal</div>
		</div>
		<div class="clear"></div>
		<div class="sd-goal-bar" style="background: #c7000077;">
			<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
		</div>
	</div>
		<div class="">
		<p>Your donation will support the student journalists of San Jose City College. Your contribution will allow us to purchase equipment and cover our annual website hosting costs. </p>
	</div>
	<button type="button" class="sno-donate-open-button" id="sno-donate-form-submit">Donate</button>
	<div class='clear'></div>
</div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://sjcctimes.com/wp-content/uploads/2022/03/IMG_5603-267x475.png' alt='Photo of Iber Moreno'/></div><a href="https://sjcctimes.com/staff_profile/iber-moreno/"><div class='sc_title'>Iber Moreno, Reporter</div></a><div class='sc_bio'><p>My name is Iber Moreno. I enjoy playing sports, and I like adventures and to travel to see new places, as well as have fun with friends. I want to become...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://sjcctimes.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://sjcctimes.com/16418/sports/track-team-aims-to-be-on-the-top/" title="SJCC track team aims to be on the top"><img src="https://sjcctimes.com/wp-content/uploads/2022/04/track-1-240x150.jpg" class="catstory-photo" alt="A team member practices in March." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/16418/sports/track-team-aims-to-be-on-the-top/">SJCC track team aims to be on the top</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://sjcctimes.com/16313/sports/lady-jags-optimistic-for-future/" title="Lady Jags optimistic for future"><img src="https://sjcctimes.com/wp-content/uploads/2020/04/sportscorner-240x150.jpg" class="catstory-photo" alt="Lady Jags optimistic for future" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/16313/sports/lady-jags-optimistic-for-future/">Lady Jags optimistic for future</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://sjcctimes.com/16306/sports/jags-football-prepares-for-new-season/" title="Jags football prepares for new season"><img src="https://sjcctimes.com/wp-content/uploads/2022/03/fotball-2-rgb-240x150.jpg" class="catstory-photo" alt="Jags punter Corbin Schaffer lifts 225 pounds at the Jaguars weight room on March 8.
" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/16306/sports/jags-football-prepares-for-new-season/">Jags football prepares for new season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://sjcctimes.com/16097/sports/watch-a-behind-the-scenes-of-the-basketball-game-of-skyline-vs-sjcc/">Watch  behind-the-scenes Skyline vs. SJCC basketball game</a></h5><p class="relatedteaser">Reporter Emmanuel Becerril broadcasts the Skyline vs. SJCC basketball game, on Dec. 3...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://sjcctimes.com/16055/sports/jags-football-suffers-another-loss/">Jags football suffers another loss</a></h5><p class="relatedteaser">San Jose City College’s football team lost 34-27, on Sat., Oct. 9, to the Los Medanos Mustangs....</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16418/sports/track-team-aims-to-be-on-the-top/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2022/04/track-1-442x475.jpg' id='grow-stb16418'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A team member practices in March.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16418').mouseenter(function() {
   											jQuery('#grow-stb16418').removeClass('shrink');
   											jQuery('#grow-stb16418').removeClass('grow');
   											jQuery('#grow-stb16418').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16418').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16418/sports/track-team-aims-to-be-on-the-top/">SJCC track team aims to be on the top</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16313/sports/lady-jags-optimistic-for-future/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/04/sportscorner-475x272.jpg' id='grow-stb16313'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lady Jags optimistic for future'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16313').mouseenter(function() {
   											jQuery('#grow-stb16313').removeClass('shrink');
   											jQuery('#grow-stb16313').removeClass('grow');
   											jQuery('#grow-stb16313').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16313').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16313/sports/lady-jags-optimistic-for-future/">Lady Jags optimistic for future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16306/sports/jags-football-prepares-for-new-season/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2022/03/fotball-2-rgb-356x475.jpg' id='grow-stb16306'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Jags punter Corbin Schaffer lifts 225 pounds at the Jaguars weight room on March 8.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16306').mouseenter(function() {
   											jQuery('#grow-stb16306').removeClass('shrink');
   											jQuery('#grow-stb16306').removeClass('grow');
   											jQuery('#grow-stb16306').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16306').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16306/sports/jags-football-prepares-for-new-season/">Jags football prepares for new season</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16097/sports/watch-a-behind-the-scenes-of-the-basketball-game-of-skyline-vs-sjcc/">Watch  behind-the-scenes Skyline vs. SJCC basketball game</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16055/sports/jags-football-suffers-another-loss/">Jags football suffers another loss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16025/sports/jaguars-end-football-season-with-3-7-record/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/11/wi0kX8WZ3uous96wxm1Fi4UmEoSYpqkEnU3qkFwt-475x202.jpeg' id='grow-stb16025'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jaguars quarterback Jared Julian, No. 18, stands ready to receive the ball on Saturday, Sept. 25 at Jaguars Stadium. The Jags lost to Foothill College 14-35.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16025').mouseenter(function() {
   											jQuery('#grow-stb16025').removeClass('shrink');
   											jQuery('#grow-stb16025').removeClass('grow');
   											jQuery('#grow-stb16025').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16025').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16025/sports/jaguars-end-football-season-with-3-7-record/">Jaguars end football season with 3-7 record</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16011/sports/jaguars-basketball-weekend-schedule/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/11/OE13WtP2Zh3MCMvNhAjJfOZKJSbaNcERBA5mRw9e-475x475.jpeg' id='grow-stb16011'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Jaguars mens basketball Home Motors Tournament weekend schedule at Allan Hancock College in Santa Maria, CA from Nov. 19 to Nov. 21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16011').mouseenter(function() {
   											jQuery('#grow-stb16011').removeClass('shrink');
   											jQuery('#grow-stb16011').removeClass('grow');
   											jQuery('#grow-stb16011').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16011').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16011/sports/jaguars-basketball-weekend-schedule/">Jaguars basketball weekend schedule</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/16005/sports/jags-basketball-season-preview/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/11/xyLQOwCCmUg5SFk1MkrADniCS01f5OWc8geaRIER-475x475.jpeg' id='grow-stb16005'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mens basketball Aye is ready for the season. He is the coach for the SJCC mens basketball team.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16005').mouseenter(function() {
   											jQuery('#grow-stb16005').removeClass('shrink');
   											jQuery('#grow-stb16005').removeClass('grow');
   											jQuery('#grow-stb16005').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16005').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/16005/sports/jags-basketball-season-preview/">Jags Basketball Season Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15949/sports/jaguars-defeat-the-panthers-in-a-cat-fight/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/11/6r7Ldy1fDOJOfDYEcUWXHqssWxWMT2oBFRFGgz3z-356x475.jpeg' id='grow-stb15949'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Linebacker Matt Putich, 53, comes off the field after a huge defensive play against Hartnell on Oct. 30 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15949').mouseenter(function() {
   											jQuery('#grow-stb15949').removeClass('shrink');
   											jQuery('#grow-stb15949').removeClass('grow');
   											jQuery('#grow-stb15949').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15949').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/15949/sports/jaguars-defeat-the-panthers-in-a-cat-fight/">Jaguars defeat the Panthers in a catfight</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15943/sports/tough-loss-for-sjcc-football-this-weekend-against-gavilan-college/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/11/xw7yYMuEQfEUD6ZxKHDdoh4xtvGzncSVtfuIejE3-475x299.jpeg' id='grow-stb15943'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jared Julian, Jaguars quarterback ready to be snapped the ball while offensive linemen get ready to battle against Los Medanos defensive linemen on Saturday, Oct. 9'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15943').mouseenter(function() {
   											jQuery('#grow-stb15943').removeClass('shrink');
   											jQuery('#grow-stb15943').removeClass('grow');
   											jQuery('#grow-stb15943').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15943').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/15943/sports/tough-loss-for-sjcc-football-this-weekend-against-gavilan-college/">Tough loss for SJCC football against Gavilan College</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-snoads-footer {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-footer {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="80" data-ad_fill="" data-sno_ads_id="57"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 70%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 40px;
		font-family: Roboto;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Lato;
		font-weight: normal;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>City College Times</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 30%; height: 64px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-2 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-2 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-2 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-2 .sno-hac-iconwrap a:nth-of-type(n + 10) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-2 .sno-icon {
		margin-top: 12px;
		margin-bottom: 12px;
	}
	.icon-monochromatic-desktop-footer-2 .sno-icon {
		background: #a51b00;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-2 .sno-icon:hover {
		color: #a51b00;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-2 .sno-icon {
		color: #a51b00;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-2 .sno-icon:hover {
		background: #a51b00;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-2 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-2 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2 icon-monochromatic-desktop-footer-2 icon-monochromatic-hover-desktop-footer-2">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SJCCTimes">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/sjcctimes/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/in/san-jose-city-college-times-69205a126/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>



	<a target="_blank" href="https://www.snapchat.com/add/http://snapchat.com/sjcctimes">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 45px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		font-family: Roboto;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000000;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #fff;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu a:hover {
		background: #000000;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #fff;
	}
	.sno-hac-inner-desktop-footer-3 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="footer-full-menu">
		<div class="menu-main-container"><ul id="menu-main-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16054"><a href="https://sjcctimes.com/category/editorial-writing/">Editorial Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16059"><a href="https://sjcctimes.com/category/faces-in-the-crowd/">Faces in the crowd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16060"><a href="https://sjcctimes.com/category/letter-to-the-editor-2/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16061"><a href="https://sjcctimes.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="80" data-ad_fill="" data-sno_ads_id="57"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="80" data-ad_fill="" data-sno_ads_id="57"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/57'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script><div id='sno-donate-modal' class='globalContent'>
	<div class='sno-donate-modal-inner'>
		<div class="sd-header">
			<div class="sd-header-text">Donate to City College Times</div>
			<div class="dashicons dashicons-no-alt" id="sno-donate-form-close"></div>
		</div>
				<div class="sd-goal">
			<div class="sd-goal-amount">
				<div class="sd-goal-contributed-amount">$0</div>
				<div class="sd-goal-target">$500</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-text">
				<div class="sd-goal-contributed-text">Contributed</div>
				<div class="sd-goal-target-text">Our Goal</div>
			</div>
			<div class="clear"></div>
			<div class="sd-goal-bar" style="background: #c7000077;">
				<div class="sd-goal-progress" style="width: 0%; background: #c70000ff;"></div>
			</div>
		</div>
				<div class="sno-donate-submit-form">
			<form action="#">
				<div class="sno-donate-input-wrap sd-fullwidth">
					<label>Full Name (as appears on credit card)</label>
					<input type="text" id="sno-donate-name" name="name" placeholder="Jane Doe" />
				</div>
				<div class="sno-donate-input-wrap sd-fullwidth sno-donate-email">
					<label>Email</label>
					<input type="text" id="sno-donate-email" name="email" placeholder="jane.doe@domain.com" />
				</div>
				<div class="clear"></div>
				<div class="sno-donate-anonymous-wrap">
					<label>
						<input type="checkbox" id="sno-donate-anonymous" name="sno-donate-anonymous"><span>I would like to remain anonymous. (Name will only be used to verify billing.)</span>
					</label>
				</div>
				<div class="sno-donate-input-wrap sd-amounts">
					<select name="donation_amount" id="donation-amount" multiple>
														<option value="10">$10</option>
															<option value="15">$15</option>
															<option value="25">$25</option>
															<option value="50">$50</option>
													<option value="-1">Other</option>
					</select>
				</div>
		
				<div class="sno-donate-input-wrap sd-halfwidth sno-donate-custom-amount">
					<label>Custom Donation Amount</label>
					<input type="text" id='custom-donation-amount' name="custom-donation-amount"/><br>
				</div>
				<div class="clear"></div>
				
				<div class="sd-cc-row">
					<label>Card Details</label>
					<div id="sno-donate-card"></div>
				</div>
				<div class="sd-terms-row">
					<input type="checkbox" id="sno-donate-agree" name="sno-donate-agree">
					<label for="sno-donate-agree"> I agree to the <a href="https://snosites.com/donation-terms-of-service/" target="_blank">terms of service</a>.</label>
				</div>
				<div class="error"><div class="message"></div></div>
				<div class="clear"></div>
				<div class="sno-donate-button-wrap">
					<button type="button" class="btn btn-success" id="sno-donate-form-submit">Submit Donation</button>
				</div>
			</form>
		</div>
		<div class="sno-donate-submitting sno-donate-message-container" style="display: none;">
			<div class="sno-donate-loader"></div>Submitting donation...
		</div>
		<div class="sno-donate-success sno-donate-message-container" style="display: none;">
			<i class="fa fa-check-circle sno-donate-success-icon"></i><br>
			Thank you for your donation!		</div>
		<div class="sno-donate-failure sno-donate-message-container" style="display: none;">
			<i class="fas fa-times-circle sno-donate-failure-icon"></i><br>
			There was an issue submitting your request.
		</div>
	</div>
</div>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="16518" >
				<div class="sno-color-inverter" data-98618e2ef9082ab255502b7985507f2f="330725da9d00d58b7fad54264f8e083c"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F16518%2Fsports%2Fsoftball-team%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=San Jose City College softball team achieves success on and off the field&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D16518" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="16518">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//sjcctimes.com/16518/sports/softball-team/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sjcctimes.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://sjcctimes.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">San Jose City College softball team achieves success on and off the field</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">City College Times Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/16518/sports/softball-team/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="25b141b48e13ee036f4984f08426a303330725da9d00d58b7fad54264f8e083c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f3a079c6842b1b2ec00e96fbff856f29="330725da9d00d58b7fad54264f8e083c"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.14' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-donate-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-donate/assets/script/sno-donate-script.js?ver=1.2.1' id='sno-donate-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>