<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<title>A Coach’s Legacy &#124; City College Times</title>


<!-- Squirrly SEO Plugin 9.2.14, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years. Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher" />
<link rel="canonical" href="https://sjcctimes.com/12931/sports/a-coachs-legacy/" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="A Coach’s Legacy &#124; City College Times" />
<meta name="dc.description" content="San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years. Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher" />
<meta name="dc.date.issued" content="2019-11-19" />
<!-- /Squirrly SEO Plugin -->



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />



		<style type="text/css">
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Coach’s Legacy &ndash; City College Times" />
<meta property="og:description" content="San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years. Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher..." />
<meta property="og:url" content="https://sjcctimes.com/12931/sports/a-coachs-legacy/" />
<meta property="og:site_name" content="City College Times" />
<meta property="article:publisher" content="https://www.facebook.com/SJCityCollegeTimes" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-11-19T00:00:25-08:00" />
<meta property="article:modified_time" content="2019-11-21T11:14:10-08:00" />
<meta property="og:updated_time" content="2019-11-21T11:14:10-08:00" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB.png" />
<meta property="og:image:secure_url" content="https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB.png" />
<meta property="og:image:width" content="1164" />
<meta property="og:image:height" content="1320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years. Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher..." />
<meta name="twitter:title" content="A Coach’s Legacy &ndash; City College Times" />
<meta name="twitter:site" content="@sjcctimes" />
<meta name="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB.png" />
<meta name="twitter:creator" content="@sjcctimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","potentialAction":{"@type":"SearchAction","target":"https://sjcctimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sjcctimes.com/12931/sports/a-coachs-legacy/#primaryimage","url":"https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB.png","width":1164,"height":1320},{"@type":"WebPage","@id":"https://sjcctimes.com/12931/sports/a-coachs-legacy/#webpage","url":"https://sjcctimes.com/12931/sports/a-coachs-legacy/","inLanguage":"en-US","name":"A Coach\u2019s Legacy &ndash; City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/12931/sports/a-coachs-legacy/#primaryimage"},"datePublished":"2019-11-19T00:00:25-08:00","dateModified":"2019-11-21T11:14:10-08:00","author":{"@id":"https://sjcctimes.com/#/schema/person/bb093a9f6ce88bfec6274bd6fb24e44b"}},{"@type":["Person"],"@id":"https://sjcctimes.com/#/schema/person/bb093a9f6ce88bfec6274bd6fb24e44b","name":"admin","image":{"@type":"ImageObject","@id":"https://sjcctimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e52e420391992c8af741b7ad2ac5fee4?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; A Coach’s Legacy Comments Feed" href="https://sjcctimes.com/12931/sports/a-coachs-legacy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://sjcctimes.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.8' type='text/css' media='' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond%3A400%2C700%7CLato%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20191165' type='text/css' media='all' />
<link rel='stylesheet' id='5b395f11fd-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://sjcctimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://sjcctimes.com/?p=12931' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F12931%2Fsports%2Fa-coachs-legacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F12931%2Fsports%2Fa-coachs-legacy%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://sjcctimes.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( https://mer.vin/seo-wordpress/ ) --> 
<!-- End of Wordpress SEO Plugin by Mervin Praison --> 


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="A Coach’s Legacy" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://sjcctimes.com/12931/sports/a-coachs-legacy/" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB-794x900.png" />
	<meta property="og:image:width" content="794" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="City College Times" />
	<meta property="og:description" content="San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years. Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher..." />
		<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-11179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a>
<ul class="sub-menu">
	<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11/docs/may_7__full_1_">Print Edition</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headermedium" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headerlarge"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerlink headerimage" alt="The Voice of San Jose City College since 1956" /></div><h1 style="display:none" aria-hidden="true">City College Times</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://sjcctimes.com/";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://sjcctimes.com/"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></a></div><h1 style="display:none">City College Times</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">November 19</span><span class="breakingnewsheadline"><a href="https://sjcctimes.com/12947/lifestyle/internet-safety/">Internet safety</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">November 19</span><span class="breakingnewsheadline"><a href="https://sjcctimes.com/12939/opinion/numb-to-an-impeachment/">Numb to an impeachment</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">November 19</span><span class="breakingnewsheadline"><a href="https://sjcctimes.com/12934/campus-life/12934/">ASG October 30th Recap</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4913" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis4913">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4913" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4913" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4913" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4913" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11035" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.youtube.com/sjcctimesonline">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11/docs/may_7__full_1_">Print Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-369" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-12931' class='snopostid'><div id='classic_story' class='sno-story-12931'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">A Coach’s Legacy</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Giving credit where credit is due</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle12931' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB-794x900.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle12931 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle12931' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">A Coach’s Legacy</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle12931 '><img id="imagesingle12931" src="https://sjcctimes.com/wp-content/uploads/2019/11/J-Jeremy-Walker-Golf-Coach-WEB.png" alt="" class="enlarged-photo" data-width="1164" data-height="1320"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle12931").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle12931]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle12931 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle12931 = 1320;
											//		
											//				if (photo_heightsingle12931 < slideshow_area_heightsingle12931 ) {
											//					var top_marginsingle12931 = (slideshow_area_heightsingle12931 - photo_heightsingle12931)/2;
											//					jQuery('#imagesingle12931').css("margin-top", top_marginsingle12931);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle12931").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">November 19, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://sjcctimes.com/12931/sports/a-coachs-legacy/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F12931%2Fsports%2Fa-coachs-legacy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A Coach’s Legacy&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D12931" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12931';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form207566" name="sno_email_submission_form207566" value="3a9d81bbb0" /><input type="hidden" name="_wp_http_referer" value="/12931/sports/a-coachs-legacy/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '12931';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form207566]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>San Jose City College’s golf coach has quite the resume in the coaching and sports industry. Don Stagnaro has been a coach in multiple sports for over 30 years.</p>
<p>Stagnaro attended The University of the Pacific, where he was a three-sport athlete. He was the starting quarterback on the football team and was a pitcher on UoP’s baseball team. He joined the golf team after being asked by his roommate, who was the school’s No. 1 golfer at the time.</p>
<p>He made the team, but being a part of three collegiate teams left him very little time for homework; despite this, he pushed through to still maintain a great GPA.</p>
<p>The first coaching position Stagnaro had was football coach at UoP. Stagnaro ended up being brought to SJCC, where he was hired as an assistant football coach and head golf coach. He was then promoted to head football coach and finally moved to head golf coach. In his time at SJCC Stagnaro has also served as the Athletic Director from 2003-2008.</p>
<p>Stagnaro said his best advice he can give to a golfer of any skill level is to “Do the best you can. Work on fundamentals and don’t worry about the result. Don’t try and make up for a bad shot or round.” Stagnaro also said that it is never a good idea to go for the hero shot as a result of a bad shot.</p>
<p>Looking ahead to this coming season Stagnaro is optimistic and excited to see what the team will do. He believes all the players will step up to the plate and develop into a solid team</p>
<p>“Coach Stag is an icon here amongst coaches,” Dean of Kinesiology and Athletics Lamel Harris said. “In his 36 years at SJCC he has held not only the role of coach, but also as the director of athletics. He’s one of the pillars in the department because he does things the right way. If he happens to be in my office, anyone that walks by will stop in and speak, a simple but telling sign of the man he is.  Stag says a lot, without saying a lot.”</p>
<p>Make sure if you see Stagnaro on campus, or attend a golf match this coming season, thank him for the time he has dedicated here and for being an amazing character on and off the course.</p>
<div class="printfriendly pf-alignright"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://cdn.printfriendly.com/icons/printfriendly-icon-sm.png" alt="Print Friendly, PDF & Email" style="display: inline" />Print</a></div></span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12931" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">What readers are thinking</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">My Vu</span> on <a href="https://sjcctimes.com/12827/campus-life/esl-student-working-through-obstacles-to-achieve-dream/#comment-134718">ESL student working through obstacles to achieve dream</a></li><li class="recentcomments"><span class="comment-author-link">Ivan</span> on <a href="https://sjcctimes.com/12827/campus-life/esl-student-working-through-obstacles-to-achieve-dream/#comment-134717">ESL student working through obstacles to achieve dream</a></li><li class="recentcomments"><span class="comment-author-link">Lauren Baker</span> on <a href="https://sjcctimes.com/12862/campus-life/a-place-for-women-to-be-present-for-one-another/#comment-134703">A place for women to be present for one another</a></li><li class="recentcomments"><span class="comment-author-link">RedBull2230</span> on <a href="https://sjcctimes.com/12835/opinion/my-24-hours-in-a-mental-ward/#comment-134702">My 24 hours in a mental ward</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="f19260c814" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_8" name="poll_multiple_ans_8" value="10" /></p>
		<p style="text-align: center;"><strong>What kind of fiction do you like to read?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-82" name="poll_8" value="82" /> <label for="poll-answer-82">Adventure</label></li>
		<li><input type="checkbox" id="poll-answer-78" name="poll_8" value="78" /> <label for="poll-answer-78">Mystery/Thriller</label></li>
		<li><input type="checkbox" id="poll-answer-77" name="poll_8" value="77" /> <label for="poll-answer-77">Romance</label></li>
		<li><input type="checkbox" id="poll-answer-75" name="poll_8" value="75" /> <label for="poll-answer-75">Historical Fiction</label></li>
		<li><input type="checkbox" id="poll-answer-76" name="poll_8" value="76" /> <label for="poll-answer-76">Science Fiction</label></li>
		<li><input type="checkbox" id="poll-answer-80" name="poll_8" value="80" /> <label for="poll-answer-80">Classics</label></li>
		<li><input type="checkbox" id="poll-answer-79" name="poll_8" value="79" /> <label for="poll-answer-79">Horror</label></li>
		<li><input type="checkbox" id="poll-answer-73" name="poll_8" value="73" /> <label for="poll-answer-73">Literary</label></li>
		<li><input type="checkbox" id="poll-answer-81" name="poll_8" value="81" /> <label for="poll-answer-81">Magical Realism</label></li>
		<li><input type="checkbox" id="poll-answer-74" name="poll_8" value="74" /> <label for="poll-answer-74">Fantasy</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://sjcctimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://sjcctimes.com/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sjcctimes.com/date/2019/11/'> November 2019 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2019/10/'> October 2019 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2019/09/'> September 2019 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2019/05/'> May 2019 &nbsp;(22)</option>
	<option value='https://sjcctimes.com/date/2019/04/'> April 2019 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2019/03/'> March 2019 &nbsp;(27)</option>
	<option value='https://sjcctimes.com/date/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/12/'> December 2018 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2018/11/'> November 2018 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/09/'> September 2018 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/06/'> June 2018 &nbsp;(1)</option>
	<option value='https://sjcctimes.com/date/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2018/02/'> February 2018 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://sjcctimes.com/date/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2017/05/'> May 2017 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2017/03/'> March 2017 &nbsp;(1)</option>
	<option value='https://sjcctimes.com/date/2017/02/'> February 2017 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='https://sjcctimes.com/date/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2016/03/'> March 2016 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2015/11/'> November 2015 &nbsp;(31)</option>
	<option value='https://sjcctimes.com/date/2015/10/'> October 2015 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='https://sjcctimes.com/date/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2015/03/'> March 2015 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2014/11/'> November 2014 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://sjcctimes.com/date/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='https://sjcctimes.com/date/2014/04/'> April 2014 &nbsp;(35)</option>
	<option value='https://sjcctimes.com/date/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2014/02/'> February 2014 &nbsp;(34)</option>
	<option value='https://sjcctimes.com/date/2013/12/'> December 2013 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2013/11/'> November 2013 &nbsp;(23)</option>
	<option value='https://sjcctimes.com/date/2013/10/'> October 2013 &nbsp;(26)</option>
	<option value='https://sjcctimes.com/date/2013/09/'> September 2013 &nbsp;(25)</option>
	<option value='https://sjcctimes.com/date/2013/05/'> May 2013 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='https://sjcctimes.com/date/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='https://sjcctimes.com/date/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2013/01/'> January 2013 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='https://sjcctimes.com/date/2012/11/'> November 2012 &nbsp;(46)</option>
	<option value='https://sjcctimes.com/date/2012/10/'> October 2012 &nbsp;(40)</option>
	<option value='https://sjcctimes.com/date/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2012/05/'> May 2012 &nbsp;(43)</option>
	<option value='https://sjcctimes.com/date/2012/04/'> April 2012 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2012/01/'> January 2012 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://sjcctimes.com/date/2011/10/'> October 2011 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='https://sjcctimes.com/date/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://sjcctimes.com/date/2011/03/'> March 2011 &nbsp;(36)</option>
	<option value='https://sjcctimes.com/date/2011/02/'> February 2011 &nbsp;(9)</option>
	<option value='https://sjcctimes.com/date/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2010/10/'> October 2010 &nbsp;(29)</option>
	<option value='https://sjcctimes.com/date/2010/09/'> September 2010 &nbsp;(4)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12832/sports/college-athletes-should-be-paid/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2019/10/J-Jeremy-Walker-College-Athlete-Pay-Photo-WEB-475x356.png' id='grow-stb12832'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12832').mouseenter(function() {
   											jQuery('#grow-stb12832').removeClass('shrink');
   											jQuery('#grow-stb12832').removeClass('grow');
   											jQuery('#grow-stb12832').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12832').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12832/sports/college-athletes-should-be-paid/">College athletes should be paid</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/12814/uncategorized/meet-the-athletes-2/">Meet the athletes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12801/sports/2019-2020-san-jose-sharks-season-preview/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2019/10/J-Jason-Sharks-Ice-1-Web-475x298.jpg' id='grow-stb12801'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12801').mouseenter(function() {
   											jQuery('#grow-stb12801').removeClass('shrink');
   											jQuery('#grow-stb12801').removeClass('grow');
   											jQuery('#grow-stb12801').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12801').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12801/sports/2019-2020-san-jose-sharks-season-preview/">2019-2020 San Jose Sharks Season Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12786/sports/former-golfer-shows-how-staying-motivated-can-pay-off/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2019/09/J-Jeremy-Walker-Sports-Web-356x475.jpg' id='grow-stb12786'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12786').mouseenter(function() {
   											jQuery('#grow-stb12786').removeClass('shrink');
   											jQuery('#grow-stb12786').removeClass('grow');
   											jQuery('#grow-stb12786').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12786').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/12786/sports/former-golfer-shows-how-staying-motivated-can-pay-off/">Former golfer shows how staying motivated can pay off</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12553/sports/why-did-sjcc-get-rid-of-its-baseball-team/">Why did SJCC get rid of its baseball team?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12526/sports/nfl-demonstrates-hypocrisy-at-its-finest-as-cleveland-browns-sign-kareem-hunt/">NFL demonstrates hypocrisy at its finest as Cleveland Browns sign Kareem Hunt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12521/sports/fight-to-keep-the-energy-alive/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2019/03/Womens-basketball-game-web-Daijunay-475x241.jpg' id='grow-stb12521'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12521').mouseenter(function() {
   											jQuery('#grow-stb12521').removeClass('shrink');
   											jQuery('#grow-stb12521').removeClass('grow');
   											jQuery('#grow-stb12521').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12521').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12521/sports/fight-to-keep-the-energy-alive/">Fight to keep the energy alive</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12354/sports/super-bowl-fun-facts/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2018/12/canstockphoto2443577-316x475.jpg' id='grow-stb12354'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12354').mouseenter(function() {
   											jQuery('#grow-stb12354').removeClass('shrink');
   											jQuery('#grow-stb12354').removeClass('grow');
   											jQuery('#grow-stb12354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12354').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12354/sports/super-bowl-fun-facts/">Super Bowl Fun Facts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/12281/sports/frustration-brewing-with-young-jaguars-team-amid-struggles-on-the-field/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2018/11/Football-longshot-Web-475x267.jpg' id='grow-stb12281'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Coach’s Legacy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12281').mouseenter(function() {
   											jQuery('#grow-stb12281').removeClass('shrink');
   											jQuery('#grow-stb12281').removeClass('grow');
   											jQuery('#grow-stb12281').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12281').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12281/sports/frustration-brewing-with-young-jaguars-team-amid-struggles-on-the-field/">Frustration brewing with young Jaguars team amid struggles on the field</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://sjcctimes.com/12247/sports/hopes-dashed-staffs-shuffle-bay-area-sports/">Hopes dashed, staffs shuffle: Bay Area sports</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://sjcctimes.com/">City College Times</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of San Jose City College since 1956</p></div><div class="footersearch">	<form method="get" id="searchform1437" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis1437">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1437" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1437" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1437" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1437" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sjcctimes.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://sjcctimes.com/12931/sports/a-coachs-legacy/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F12931%2Fsports%2Fa-coachs-legacy%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A Coach’s Legacy&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D12931" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12931';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form559776" name="sno_email_submission_form559776" value="43085f69eb" /><input type="hidden" name="_wp_http_referer" value="/12931/sports/a-coachs-legacy/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '12931';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form559776]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" alt="The Voice of San Jose City College since 1956" /></a></div><div class="hover_title"><div class="hover_titletext">A Coach’s Legacy</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11/docs/may_7__full_1_">Print Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#440DC4', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#440DC4', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>