<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>SJECCD foundation offers foundation resources guide &#124; City College Times</title>


<!-- Squirrly SEO Plugin 10.0.02, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay active during the coronavirus pandemic." />
<meta name="keywords" content="SJECCD foundation, resource guide, COVID-19, coronavirus, journalism, City College Times, SJCC, San Jose City College,City College Times,coronavirus,COVID-19,journalism,resource guide,san jose city college,SJCC" />
<link rel="canonical" href="https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/" />
<link rel="alternate" type="application/rss+xml" href="https://sjcctimes.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="SJECCD foundation offers foundation resources guide &#124; City College Times" />
<meta name="dc.description" content="The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay active during the coronavirus pandemic." />
<meta name="dc.date.issued" content="2020-05-21" />

<meta property="og:url" content="https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/" />
<meta property="og:title" content="SJECCD foundation offers foundation resources guide &#124; City College" />
<meta property="og:description" content="The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2020/05/resourceguide.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1501" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="City College Times" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2020-05-21 00:49:52" />
<meta property="article:modified_time" content="2020-05-21 01:38:01" />
<meta property="article:section" content="Campus Life" />
<meta property="article:tag" content="SJECCD foundation" />
<meta property="article:tag" content=" resource guide" />
<meta property="article:tag" content=" COVID-19" />
<meta property="article:tag" content=" coronavirus" />
<meta property="article:tag" content=" journalism" />
<meta property="article:tag" content=" City College Times" />
<meta property="article:tag" content=" SJCC" />
<meta property="article:tag" content=" San Jose City College" />
<meta property="article:tag" content="City College Times" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="journalism" />
<meta property="article:tag" content="resource guide" />
<meta property="article:tag" content="san jose city college" />
<meta property="article:tag" content="SJCC" />
<meta property="article:tag" content="SJECCD foundation" />


<meta property="twitter:url" content="https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/" />
<meta property="twitter:title" content="SJECCD foundation offers foundation resources guide &#124; City College" />
<meta property="twitter:description" content="The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay active during the coronavirus pandemic." />
<meta property="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2020/05/resourceguide.jpg" />
<meta property="twitter:domain" content="City College Times" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https:\/\/sjcctimes.com","name":"City College Times | The Voice of San Jose City College since 1956"}},{"@type":"ListItem","position":"2","item":{"@id":"https:\/\/sjcctimes.com\/category\/campus-life\/","name":"Campus Life"}},{"@type":"ListItem","position":"3","item":{"@id":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/","name":"SJECCD foundation offers foundation resources guide | City College Times"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/#Article","url":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/","name":"SJECCD foundation offers foundation resources guide | City College Times","headline":"The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/"},"datePublished":"2020-05-21T00:49:52+00:00","dateModified":"2020-05-21T01:38:01+00:00","image":{"@type":"ImageObject","url":"https:\/\/sjcctimes.com\/wp-content\/uploads\/2020\/05\/resourceguide.jpg","height":"1501","width":"1501"},"author":{"@type":"Person","url":"https:\/\/sjcctimes.com\/author\/adviser\/","name":"admin"},"publisher":{"@type":"Organization","url":"https:\/\/sjcctimes.com\/14542\/campus-life\/sjeccd-foundation-offers-foundation-resources-guide\/","name":"admin","logo":{"@type":"ImageObject","url":"https:\/\/sjcctimes.com\/favicon.ico"}},"keywords":"SJECCD foundation, resource guide, COVID-19, coronavirus, journalism, City College Times, SJCC, San Jose City College"}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />

		<style type="text/css">
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	
		<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
																	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sjcctimes.com/#organization","name":"San Jose City College Times","url":"https://sjcctimes.com/","sameAs":["https://www.facebook.com/SJCityCollegeTimes","http://sjcctimes","https://www.youtube.com/SJCCTimesOnline","https://twitter.com/sjcctimes"],"logo":{"@type":"ImageObject","@id":"https://sjcctimes.com/#logo","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","width":684,"height":86,"caption":"San Jose City College Times"},"image":{"@id":"https://sjcctimes.com/#logo"}},{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","description":"The Voice of San Jose City College since 1956","publisher":{"@id":"https://sjcctimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sjcctimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#primaryimage","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/05/resourceguide.jpg","width":1501,"height":1501},{"@type":"WebPage","@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#webpage","url":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/","name":"SJECCD foundation offers foundation resources guide | City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#primaryimage"},"datePublished":"2020-05-21T07:49:52+00:00","dateModified":"2020-05-21T08:38:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/"]}]},{"@type":"Article","@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#article","isPartOf":{"@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#webpage"},"author":{"@id":"https://sjcctimes.com/#/schema/person/bb093a9f6ce88bfec6274bd6fb24e44b"},"headline":"SJECCD foundation offers foundation resources guide","datePublished":"2020-05-21T07:49:52+00:00","dateModified":"2020-05-21T08:38:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#webpage"},"publisher":{"@id":"https://sjcctimes.com/#organization"},"image":{"@id":"https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#primaryimage"},"keywords":"City College Times,coronavirus,COVID-19,journalism,resource guide,san jose city college,SJCC,SJECCD foundation","articleSection":"Campus Life","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#respond"]}]},{"@type":["Person"],"@id":"https://sjcctimes.com/#/schema/person/bb093a9f6ce88bfec6274bd6fb24e44b","name":"admin","image":{"@type":"ImageObject","@id":"https://sjcctimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e52e420391992c8af741b7ad2ac5fee4?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; SJECCD foundation offers foundation resources guide Comments Feed" href="https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://sjcctimes.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.3.3' type='text/css' media='' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CLato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20200571' type='text/css' media='all' />
<link rel='stylesheet' id='5b395f11fd-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=10.0.02' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.8.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f306224491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f306224491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.3.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.3.3'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://sjcctimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://sjcctimes.com/?p=14542' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F14542%2Fcampus-life%2Fsjeccd-foundation-offers-foundation-resources-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F14542%2Fcampus-life%2Fsjeccd-foundation-offers-foundation-resources-guide%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( https://mer.vin/seo-wordpress/ ) --> 
 <!-- End of Wordpress SEO Plugin by Mervin Praison --> 


<!-- Start of Facebook Meta Tags -->

<meta name="author" content="" />
							<!-- End of Facebook Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main" class="menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-11179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headermedium" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headerlarge"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerlink headerimage" alt="The Voice of San Jose City College since 1956" /></div><h1 style="display:none" aria-hidden="true">City College Times</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://sjcctimes.com/";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://sjcctimes.com/"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></a></div><h1 style="display:none">City College Times</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">May 11</span><span class='breakingnewsheadline'><a href='https://sjcctimes.com/14413/news/online-instruction-and-services-to-be-extended-through-fall-term/?preview_id=14413&preview_nonce=c1bcb32953&_thumbnail_id=-1&preview=true'>SJECCD Chancellor extends online instruction and services through fall term</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">May 11</span><span class='breakingnewsheadline'><a href='https://sjcctimes.com/14403/news/route-61-vta-bus-catches-fire-near-sjcc/?preview_id=14403&preview_nonce=823af22c2c&_thumbnail_id=14400&preview=true'>Route 61 VTA bus catches fire near SJCC</a></span></div><div class="clear"></div></li><li><div class="info"><span class="bndate">May 3</span><span class='breakingnewsheadline'><a href='https://sjcctimes.com/14274/news/sjeccd-extends-online-classes-through-summer-semester/'>SJECCD extends online class format until end of summer term</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1110" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis1110">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1110" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1110" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1110" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1110" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-14542' class='snopostid'><div id='classic_story' class='sno-story-14542'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/campus-life/' rel='category tag'>Campus Life</a></li></ul><div role="main"><h1 class="storyheadline">SJECCD foundation offers foundation resources guide</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14542' data-photo-id='14547' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/resourceguide-900x900.jpg' alt='SJECCD+foundation+offers+foundation+resources+guide' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='14542' data-photo-id='14547'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Courtesy of SJECCD.edu</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">May 21, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="14542"><a class='commentscroll' href='https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F14542%2Fcampus-life%2Fsjeccd-foundation-offers-foundation-resources-guide%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SJECCD foundation offers foundation resources guide&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D14542" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The San Jose Evergreen Valley College District Foundation developed a resource guide to help students stay active during the coronavirus pandemic.</span></p>
<p><span style="font-weight: 400;">The resource guide comes in the form of a PDF file, and there are four pages of coronavirus resources. The link is: <a href="https://www.sjeccd.edu/FoundationSite/Documents/foundation_resource_guide.pdf">resource guide.</a></span></p>
<p><span style="font-weight: 400;">Blue words or phrases with an underline link a web page by clicking them. They allow students to visit the website of where the coronavirus resources are located.</span></p>
<p><span style="font-weight: 400;">The guide can be used by students and their families.</span></p>
<p><span style="font-weight: 400;">There are many advantages that the guide has to offer.</span></p>
<p><span style="font-weight: 400;">The resources come in different categories:</span></p>
<ul>
<li><span style="font-weight: 400;">Comcast/free Wi-Fi</span></li>
<li><span style="font-weight: 400;">Unemployment</span></li>
<li><span style="font-weight: 400;">Health and wellness</span></li>
<li><span style="font-weight: 400;">College level educational resources</span></li>
<li><span style="font-weight: 400;">Parents with kids at home</span></li>
<li><span style="font-weight: 400;">Entertainment</span></li>
<li><span style="font-weight: 400;">Additional resources</span></li>
</ul>
<p><span style="font-weight: 400;">The Comcast/free W-Fi category is about allowing families with low income who live in a Comcast</span></p>
<p><span style="font-weight: 400;">Wi-Fi area to obtain networking support. </span><span style="font-weight: 400;">They are eligible to sign up for sixty days of Internet Essentials.</span></p>
<p><span style="font-weight: 400;">The speed of their service will increase from 15 megabytes per second download and two mbs upload to 25 mbs download and three mbs upload.</span></p>
<p><span style="font-weight: 400;">In order to sign up for Internet Essentials, visit </span><a href="http://www.internetessentials.com/"><span style="font-weight: 400;">www.internetessentials.com</span></a><span style="font-weight: 400;"> or call 1 (855) 846-8376 for English and 1 (855) 765-6995 for Spanish.</span></p>
<p><span style="font-weight: 400;">Unemployment is about helping people who do not have a job or lost their jobs due to the coronavirus pandemic.</span></p>
<p><span style="font-weight: 400;">They can receive unemployment insurance. </span><span style="font-weight: 400;">The Work and Family toll free helpline number is 1 (800) 880-8047, while the local helpline number is 1 (415) 864-8848.</span></p>
<p><span style="font-weight: 400;">People can submit an online application in order to receive up to $4,000 a month due to documented loss of income as a result of the coronavirus.</span></p>
<p><span style="font-weight: 400;">In addition to receiving financial assistance, Santa Clara County is distributing food to people who do not have or cannot afford food during this pandemic.</span></p>
<p><span style="font-weight: 400;">Health and Wellness is a category that contains details of what types of exercise people should do when they are at home.</span></p>
<p><span style="font-weight: 400;">There are performance-based ergonomics that contain tips of how to maintain posture. The website is </span><a href="http://www.pbergo.com/"><span style="font-weight: 400;">www.pbergo.com</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">There’s another website which is </span><a href="http://www.purposefairy.com/"><span style="font-weight: 400;">www.purposefairy.com</span></a><span style="font-weight: 400;"> where you can meditate and calm yourself by using free resources that guide you. </span><span style="font-weight: 400;">There are also tips of how to handle anxiety and stress.</span></p>
<p><span style="font-weight: 400;">College Level Educational Resources allow people to obtain materials that they need for their school course when working at home.</span></p>
<p><span style="font-weight: 400;">For $39.99, students can gain access to six months of well-known Adobe apps such as Photoshop.</span></p>
<p><span style="font-weight: 400;">Parents with Kids at Home offers ways to keep younger people busy with their education during the coronavirus pandemic. </span><span style="font-weight: 400;">Learnincolor.com offers resources and fun ways to learn.</span></p>
<p><span style="font-weight: 400;">There are different science websites for youth in preschool through high school that can keep them busy at home.</span></p>
<p><span style="font-weight: 400;">People can take virtual aquarium tours by visiting <a href="https://www.midgetmomma.com/virtual-aquarium-tours/">midgetmomma.com</a>.</span></p>
<p><span style="font-weight: 400;">Students can prepare for standardized testing by visiting </span><a href="https://www.facebook.com/watch/?v=210911106985692"><span style="font-weight: 400;">https://www.facebook.com/watch/?v=210911106985692</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The Entertainment category contains fun things that you can do at home during the pandemic. </span></p>
<p><span style="font-weight: 400;">You can learn how to make new things in the kitchen by visiting this link: </span><a href="https://www.facebook.com/MyIncredibleRecipes/"><span style="font-weight: 400;">https://www.facebook.com/MyIncredibleRecipes/</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The Additional Resources category offers additional benefits that can help students out during the pandemic:</span></p>
<p><span style="font-weight: 400;">SparkPoint offers an additional list of resources: </span><a href="https://drive.google.com/file/d/1VtoGvOwq5B9echmGHeNefRmJkfoDMtLL/view"><span style="font-weight: 400;">https://drive.google.com/file/d/1VtoGvOwq5B9echmGHeNefRmJkfoDMtLL/view</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The SJECCD foundation was founded in 1982. As a 501c3 nonprofit organization, it serves as the board responsible for overseeing receipt of donations for two colleges: San Jose City College and Evergreen Valley College.</span></p>
<p><span style="font-weight: 400;">Its goal is to improve and enhance the opportunity for higher education within the SJECCD district.</span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://sjcctimes.com/tag/city-college-times/" rel="tag">City College Times</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/journalism/" rel="tag">journalism</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/resource-guide/" rel="tag">resource guide</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/san-jose-city-college/" rel="tag">san jose city college</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/sjcc/" rel="tag">SJCC</a></li><li class="blockstag"><a href="https://sjcctimes.com/tag/sjeccd-foundation/" rel="tag">SJECCD foundation</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14542" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">What readers are thinking</div></div><div class="widgetbody"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ph</span> on <a href="https://sjcctimes.com/14521/arts-entertainment/pbs-and-weta-present-asian-americans-documentary-series/#comment-134798">PBS and WETA present ‘Asian-Americans’ documentary series</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://sjcctimes.com/14474/news/california-undocumented-immigrants-can-apply-for-covid-19-relief/#comment-134797">California undocumented immigrants can apply for COVID-19 relief</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://sjcctimes.com/14474/news/california-undocumented-immigrants-can-apply-for-covid-19-relief/#comment-134796">California undocumented immigrants can apply for COVID-19 relief</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://sjcctimes.com/14474/news/california-undocumented-immigrants-can-apply-for-covid-19-relief/#comment-134795">California undocumented immigrants can apply for COVID-19 relief</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="e429beeb95" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_8" name="poll_multiple_ans_8" value="10" /></p>
		<p style="text-align: center;"><strong>What kind of fiction do you like to read?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-75" name="poll_8" value="75" /> <label for="poll-answer-75">Historical Fiction</label></li>
		<li><input type="checkbox" id="poll-answer-76" name="poll_8" value="76" /> <label for="poll-answer-76">Science Fiction</label></li>
		<li><input type="checkbox" id="poll-answer-74" name="poll_8" value="74" /> <label for="poll-answer-74">Fantasy</label></li>
		<li><input type="checkbox" id="poll-answer-79" name="poll_8" value="79" /> <label for="poll-answer-79">Horror</label></li>
		<li><input type="checkbox" id="poll-answer-73" name="poll_8" value="73" /> <label for="poll-answer-73">Literary</label></li>
		<li><input type="checkbox" id="poll-answer-77" name="poll_8" value="77" /> <label for="poll-answer-77">Romance</label></li>
		<li><input type="checkbox" id="poll-answer-78" name="poll_8" value="78" /> <label for="poll-answer-78">Mystery/Thriller</label></li>
		<li><input type="checkbox" id="poll-answer-80" name="poll_8" value="80" /> <label for="poll-answer-80">Classics</label></li>
		<li><input type="checkbox" id="poll-answer-81" name="poll_8" value="81" /> <label for="poll-answer-81">Magical Realism</label></li>
		<li><input type="checkbox" id="poll-answer-82" name="poll_8" value="82" /> <label for="poll-answer-82">Adventure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="https://sjcctimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="https://sjcctimes.com/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://sjcctimes.com/date/2020/05/'> May 2020 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2020/04/'> April 2020 &nbsp;(36)</option>
	<option value='https://sjcctimes.com/date/2020/03/'> March 2020 &nbsp;(51)</option>
	<option value='https://sjcctimes.com/date/2020/02/'> February 2020 &nbsp;(27)</option>
	<option value='https://sjcctimes.com/date/2020/01/'> January 2020 &nbsp;(5)</option>
	<option value='https://sjcctimes.com/date/2019/12/'> December 2019 &nbsp;(19)</option>
	<option value='https://sjcctimes.com/date/2019/11/'> November 2019 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2019/10/'> October 2019 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2019/09/'> September 2019 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2019/05/'> May 2019 &nbsp;(22)</option>
	<option value='https://sjcctimes.com/date/2019/04/'> April 2019 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2019/03/'> March 2019 &nbsp;(27)</option>
	<option value='https://sjcctimes.com/date/2019/02/'> February 2019 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/12/'> December 2018 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2018/11/'> November 2018 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2018/10/'> October 2018 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/09/'> September 2018 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2018/06/'> June 2018 &nbsp;(1)</option>
	<option value='https://sjcctimes.com/date/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2018/02/'> February 2018 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2017/12/'> December 2017 &nbsp;(19)</option>
	<option value='https://sjcctimes.com/date/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2017/10/'> October 2017 &nbsp;(14)</option>
	<option value='https://sjcctimes.com/date/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2017/05/'> May 2017 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2017/03/'> March 2017 &nbsp;(1)</option>
	<option value='https://sjcctimes.com/date/2017/02/'> February 2017 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2016/11/'> November 2016 &nbsp;(22)</option>
	<option value='https://sjcctimes.com/date/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2016/04/'> April 2016 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2016/03/'> March 2016 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://sjcctimes.com/date/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2015/11/'> November 2015 &nbsp;(31)</option>
	<option value='https://sjcctimes.com/date/2015/10/'> October 2015 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2015/09/'> September 2015 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='https://sjcctimes.com/date/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2015/03/'> March 2015 &nbsp;(10)</option>
	<option value='https://sjcctimes.com/date/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2014/11/'> November 2014 &nbsp;(11)</option>
	<option value='https://sjcctimes.com/date/2014/10/'> October 2014 &nbsp;(29)</option>
	<option value='https://sjcctimes.com/date/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2014/05/'> May 2014 &nbsp;(19)</option>
	<option value='https://sjcctimes.com/date/2014/04/'> April 2014 &nbsp;(35)</option>
	<option value='https://sjcctimes.com/date/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2014/02/'> February 2014 &nbsp;(34)</option>
	<option value='https://sjcctimes.com/date/2013/12/'> December 2013 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2013/11/'> November 2013 &nbsp;(23)</option>
	<option value='https://sjcctimes.com/date/2013/10/'> October 2013 &nbsp;(26)</option>
	<option value='https://sjcctimes.com/date/2013/09/'> September 2013 &nbsp;(25)</option>
	<option value='https://sjcctimes.com/date/2013/05/'> May 2013 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2013/04/'> April 2013 &nbsp;(31)</option>
	<option value='https://sjcctimes.com/date/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='https://sjcctimes.com/date/2013/02/'> February 2013 &nbsp;(21)</option>
	<option value='https://sjcctimes.com/date/2013/01/'> January 2013 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='https://sjcctimes.com/date/2012/11/'> November 2012 &nbsp;(46)</option>
	<option value='https://sjcctimes.com/date/2012/10/'> October 2012 &nbsp;(40)</option>
	<option value='https://sjcctimes.com/date/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='https://sjcctimes.com/date/2012/05/'> May 2012 &nbsp;(43)</option>
	<option value='https://sjcctimes.com/date/2012/04/'> April 2012 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='https://sjcctimes.com/date/2012/02/'> February 2012 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2012/01/'> January 2012 &nbsp;(7)</option>
	<option value='https://sjcctimes.com/date/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://sjcctimes.com/date/2011/11/'> November 2011 &nbsp;(33)</option>
	<option value='https://sjcctimes.com/date/2011/10/'> October 2011 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://sjcctimes.com/date/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='https://sjcctimes.com/date/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://sjcctimes.com/date/2011/03/'> March 2011 &nbsp;(36)</option>
	<option value='https://sjcctimes.com/date/2011/02/'> February 2011 &nbsp;(9)</option>
	<option value='https://sjcctimes.com/date/2010/12/'> December 2010 &nbsp;(3)</option>
	<option value='https://sjcctimes.com/date/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='https://sjcctimes.com/date/2010/10/'> October 2010 &nbsp;(29)</option>
	<option value='https://sjcctimes.com/date/2010/09/'> September 2010 &nbsp;(4)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14511/campus-life/sjcc-medical-assisting-program-prepares-students-for-administrative-and-clinical-careers/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/WlEDSyZtVGWyKTYfcQ8aGzQPBWi9pjUoCQCO0dxG-417x475.jpeg' id='grow-stb14511'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SJCC Medical Assisting Program prepares students for administrative and clinical careers'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14511').mouseenter(function() {
   											jQuery('#grow-stb14511').removeClass('shrink');
   											jQuery('#grow-stb14511').removeClass('grow');
   											jQuery('#grow-stb14511').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14511').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14511/campus-life/sjcc-medical-assisting-program-prepares-students-for-administrative-and-clinical-careers/">SJCC Medical Assisting Program prepares students for administrative and clinical careers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14497/campus-life/sjcc-photography-class-gets-creative-during-quarantine/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/SJCCphotoGirlpearlearring-475x285.jpg' id='grow-stb14497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SJCC photography student Chenchen Jiang recreates Johannes Vermeer’s Girl with a Pearl Earring using her cell phone camera. The SJCC photography class restaged classic works of art while sheltering-at-home.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14497').mouseenter(function() {
   											jQuery('#grow-stb14497').removeClass('shrink');
   											jQuery('#grow-stb14497').removeClass('grow');
   											jQuery('#grow-stb14497').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14497').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14497/campus-life/sjcc-photography-class-gets-creative-during-quarantine/">SJCC photography class gets creative during quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14416/campus-life/sjcc-asg-elections-must-be-uploaded-by-today/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/04/ASGgraphic-475x340.jpg' id='grow-stb14416'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASG elections for 2021 will be held May 11 and May 12 online. Students may vote by visiting the ASG website and following the links to Balloteer.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14416').mouseenter(function() {
   											jQuery('#grow-stb14416').removeClass('shrink');
   											jQuery('#grow-stb14416').removeClass('grow');
   											jQuery('#grow-stb14416').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14416').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14416/campus-life/sjcc-asg-elections-must-be-uploaded-by-today/">Associated Students Government general election voting period ends tonight</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14363/campus-life/sjcc-radio-station-hosts-annual-kjcc-asg-candidates-forum/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/ZIrNXVuaTqUtlqjtC3nPZSp8odT7qwtDkyh0pePj-475x475.jpeg' id='grow-stb14363'  style='width:70px;min-width:70px;' class='catboxphoto' alt='KJCC to host ASG candidates forum'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14363').mouseenter(function() {
   											jQuery('#grow-stb14363').removeClass('shrink');
   											jQuery('#grow-stb14363').removeClass('grow');
   											jQuery('#grow-stb14363').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14363').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14363/campus-life/sjcc-radio-station-hosts-annual-kjcc-asg-candidates-forum/">KJCC to host ASG candidates forum</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14349/campus-life/students-can-train-to-be-a-tutor-via-online-videos-at-sjcc/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/TutorLingo-329x475.jpg' id='grow-stb14349'  style='width:70px;min-width:70px;' class='catboxphoto' alt='TutorLingo workshops teaches students how to be effective tutors by providing online courses.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14349').mouseenter(function() {
   											jQuery('#grow-stb14349').removeClass('shrink');
   											jQuery('#grow-stb14349').removeClass('grow');
   											jQuery('#grow-stb14349').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14349').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14349/campus-life/students-can-train-to-be-a-tutor-via-online-videos-at-sjcc/">Students can train to be a tutor via online videos at SJCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14343/campus-life/make-your-study-area-comfortable/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/nK9ctHlaTIrLGJAOQHWxrmQuaAy4TiZN38AnFqg6-475x338.png' id='grow-stb14343'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Having a cozy study area to work in helps improve productivity, and it is a great way to clean the area you use daily.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14343').mouseenter(function() {
   											jQuery('#grow-stb14343').removeClass('shrink');
   											jQuery('#grow-stb14343').removeClass('grow');
   											jQuery('#grow-stb14343').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14343').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14343/campus-life/make-your-study-area-comfortable/">Create a cozy and comfortable work space to improve productivity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14154/campus-life/applications-for-asg-elections-for-2021-available-until-april-16/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/04/ASGgraphic-475x340.jpg' id='grow-stb14154'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASG elections for 2021 will be held May 11 and May 12 online. Students may vote by visiting the ASG website and following the links to Balloteer.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14154').mouseenter(function() {
   											jQuery('#grow-stb14154').removeClass('shrink');
   											jQuery('#grow-stb14154').removeClass('grow');
   											jQuery('#grow-stb14154').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14154').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14154/campus-life/applications-for-asg-elections-for-2021-available-until-april-16/">Applications for ASG Elections for 2021 available until April 16</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14104/campus-life/sjcc-offers-remote-counseling-via-the-zoom-online-platform/">SJCC offers remote counseling via Cranium Cafe</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14070/campus-life/metas-program-academic-goals/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/04/MetasProgram-475x317.jpg' id='grow-stb14070'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Metas Department serves and empowers first generation students, students of color, immigrants and students that come from marginalized communities.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14070').mouseenter(function() {
   											jQuery('#grow-stb14070').removeClass('shrink');
   											jQuery('#grow-stb14070').removeClass('grow');
   											jQuery('#grow-stb14070').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14070').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/14070/campus-life/metas-program-academic-goals/">Metas Program helps students succeed in college</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/13938/campus-life/sjcc-student-campaigns-to-help-those-in-need/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/04/SecondHarvestFoodBank-336x475.jpg' id='grow-stb13938'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Second Harvest Food Bank supplies groceries to people in need.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb13938').mouseenter(function() {
   											jQuery('#grow-stb13938').removeClass('shrink');
   											jQuery('#grow-stb13938').removeClass('grow');
   											jQuery('#grow-stb13938').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb13938').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/13938/campus-life/sjcc-student-campaigns-to-help-those-in-need/">SJCC student campaigns to help those in need</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://sjcctimes.com/">City College Times</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of San Jose City College since 1956</p></div><div class="footersearch">	<form method="get" id="searchform3994" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis3994">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3994" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3994" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3994" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3994" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.6'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="14542"><a class='commentscroll' href='https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F14542%2Fcampus-life%2Fsjeccd-foundation-offers-foundation-resources-guide%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SJECCD foundation offers foundation resources guide&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D14542" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sjcctimes.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="14542"><a class='commentscroll' href='https://sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F14542%2Fcampus-life%2Fsjeccd-foundation-offers-foundation-resources-guide%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SJECCD foundation offers foundation resources guide&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D14542" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/14542/campus-life/sjeccd-foundation-offers-foundation-resources-guide//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://sjcctimes.com/wp-content/uploads/2019/11/unnamed.png" alt="The Voice of San Jose City College since 1956" /></a></div><div class="hover_title"><div class="hover_titletext">SJECCD foundation offers foundation resources guide</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11179"><a href="https://sjcctimes.com/join/staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#440DC4', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#440DC4', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>