<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>Updates on the recall election &#124; City College Times</title>


<!-- SEO by Squirrly SEO 11.1.09 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="With just three days left until the recall election, many voters have given their opinion on the recall. Polls have shown that most voters would like to keep Gov. Gavin Newsom in office, according to researcher Mary Radcliffe. Voters have seen Rep. Larry Elder surge to the front of the pack and become the possible" />
<meta name="keywords" content="#recallelection" />
<link rel="canonical" href="https://sjcctimes.com/15760/news/updates-on-the-recall-election/" />
<link rel="alternate" type="application/rss+xml" href="https://sjcctimes.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="Updates on the recall election &#124; City College Times" />
<meta name="dc.description" content="With just three days left until the recall election, many voters have given their opinion on the recall. Polls have shown that most voters would like to keep Gov. Gavin Newsom in office, according to researcher Mary Radcliffe. Voters have seen Rep. Larry Elder surge to the front of the pack and become the possible" />
<meta name="dc.date.issued" content="2021-09-11" />

<meta property="og:url" content="https://sjcctimes.com/15760/news/updates-on-the-recall-election/" />
<meta property="og:title" content="Updates on the recall election &#124; City College Times" />
<meta property="og:description" content="With just three days left until the recall election, many voters have given their opinion on the recall. Polls" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg" />
<meta property="og:image:width" content="562" />
<meta property="og:image:height" content="1001" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:site_name" content="City College Times" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2021-09-11 00:35:05" />
<meta property="article:modified_time" content="2021-09-15 19:44:09" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="#recallelection" />

<meta property="twitter:url" content="https://sjcctimes.com/15760/news/updates-on-the-recall-election/" />
<meta property="twitter:title" content="Updates on the recall election &#124; City College Times" />
<meta property="twitter:description" content="With just three days left until the recall election, many voters have given their opinion on the recall. Polls have shown that most voters would like to keep Gov. Gavin Newsom in office, according to researcher Mary Radcliffe. Voters have seen Rep. Larry Elder surge to the front" />
<meta property="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg" />
<meta property="twitter:domain" content="City College Times" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#newsarticle","url":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/","headline":"Updates on the recall election | City College Times","mainEntityOfPage":{"@type":"WebPage","url":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/"},"datePublished":"2021-09-11T00:35:05+00:00","dateModified":"2021-09-15T19:44:09+00:00","image":{"@type":"ImageObject","url":"https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg","height":"1001","width":"562"},"author":{"@type":"Person","@id":"https://sjcctimes.com/author/admin/#person","url":"https://sjcctimes.com/author/admin/","name":"admin"},"publisher":{"@type":"Organization","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#Organization","url":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/","name":"City College Times","contactPoint":{"@type":"ContactPoint","contactType":"customer service","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#contactpoint"}}},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#breadcrumblist","itemListElement":[[{"@type":"ListItem","position":"1","item":{"@id":"https://sjcctimes.com","name":"City College Times | The Voice of San Jose City College since 1956"}},{"@type":"ListItem","position":"2","item":{"@id":"https://sjcctimes.com/category/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/","name":"Updates on the recall election | City College Times"}}]]}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
		<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://sjcctimes.com/wp-content/uploads/2020/05/11149448_1029055047123192_3350625545837816970_n.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
	<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />
		<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	
																					<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sjcctimes.com/#organization","name":"San Jose City College Times","url":"https://sjcctimes.com/","sameAs":["https://www.facebook.com/SJCityCollegeTimes","http://sjcctimes","https://www.youtube.com/SJCCTimesOnline","https://twitter.com/sjcctimes"],"logo":{"@type":"ImageObject","@id":"https://sjcctimes.com/#logo","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","contentUrl":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","width":684,"height":86,"caption":"San Jose City College Times"},"image":{"@id":"https://sjcctimes.com/#logo"}},{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","description":"The Voice of San Jose City College since 1956","publisher":{"@id":"https://sjcctimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sjcctimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#primaryimage","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg","contentUrl":"https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg","width":562,"height":1001,"caption":"This photo from Unsplash images shows a woman promoting the idea to go out and vote."},{"@type":"WebPage","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#webpage","url":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/","name":"Updates on the recall election - City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#primaryimage"},"datePublished":"2021-09-11T07:35:05+00:00","dateModified":"2021-09-16T02:44:09+00:00","breadcrumb":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sjcctimes.com/15760/news/updates-on-the-recall-election/"]}]},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://sjcctimes.com/"},{"@type":"ListItem","position":2,"name":"Updates on the recall election"}]},{"@type":"Article","@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#article","isPartOf":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#webpage"},"author":{"@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5"},"headline":"Updates on the recall election","datePublished":"2021-09-11T07:35:05+00:00","dateModified":"2021-09-16T02:44:09+00:00","mainEntityOfPage":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#webpage"},"wordCount":328,"commentCount":0,"publisher":{"@id":"https://sjcctimes.com/#organization"},"image":{"@id":"https://sjcctimes.com/15760/news/updates-on-the-recall-election/#primaryimage"},"thumbnailUrl":"https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915.jpg","keywords":["#recallelection"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sjcctimes.com/15760/news/updates-on-the-recall-election/#respond"]}]},{"@type":"Person","@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5","name":"admin","image":{"@type":"ImageObject","@id":"https://sjcctimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","caption":"admin"},"url":"https://sjcctimes.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; Updates on the recall election Comments Feed" href="https://sjcctimes.com/15760/news/updates-on-the-recall-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.11' type='text/css' media='' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CLato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20210938' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='aca33b9c04-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.09' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced_admin_desktop_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a42152e95e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.8.1' id='advanced_admin_desktop_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_mobile_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a42152e95e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.8.1' id='advanced_admin_mobile_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_page_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a42152e95e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-page-search.js?ver=5.8.1' id='advanced_admin_page_search_script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.8.1' id='SEOTags-3D-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://sjcctimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sjcctimes.com/wp-json/wp/v2/posts/15760" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://sjcctimes.com/?p=15760' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15760%2Fnews%2Fupdates-on-the-recall-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15760%2Fnews%2Fupdates-on-the-recall-election%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( https://mer.vin/seo-wordpress/ ) --> 
<!-- End of Wordpress SEO Plugin by Mervin Praison --> 


<!-- Start of Open Graph Meta Tags -->

<meta name="author" content="Madison Wilber" />
							<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" media="screen">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</style></head>
<body class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-1 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 36px;
		font-family: Lato;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-header-row-stick sno-footer-row-stick" style="background: #000; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-365" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-14888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/sjcctimes/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/SJCCTimes">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://sjcctimes.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8174" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis8174">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8174" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8174" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8174" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8174" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #8b0e1f; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 40px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-tablet-1-881 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-881 li,
	.sno-hac-hamburger-menu-tablet-1-881 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-881 ul li a,
	.sno-hac-hamburger-menu-tablet-1-881 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-881 a:hover,
	.sno-hac-hamburger-menu-tablet-1-881 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-881 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-881 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-881 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-881 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-881 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-881 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-881 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-881 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-881 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-881 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-881 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-881 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-881 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-881 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-881">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-881">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://sjcctimes.com/">
							City College Times						</a>
					</div>
							</div>
			<div class="menu-mobile-app-menu-container"><ul id="menu-mobile-app-menu" class="sf-menu"><li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li id="menu-item-13569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li id="menu-item-13573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-13577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-13578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-13579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-13581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://sjcctimes.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-hamburger-menu-mobile-1-881 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-881 li,
	.sno-hac-hamburger-menu-mobile-1-881 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-881 ul li a,
	.sno-hac-hamburger-menu-mobile-1-881 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-881 a:hover,
	.sno-hac-hamburger-menu-mobile-1-881 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-881 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-881 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-881 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-881 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-881 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-881 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-881 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-881 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-881 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-881 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-881 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-881 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-881 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-881 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-881">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-881">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://sjcctimes.com/">
							City College Times						</a>
					</div>
							</div>
			<div class="menu-mobile-app-menu-container"><ul id="menu-mobile-app-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #ffffff;
		padding: 0 15px;
		font-size: 24px;
		font-family: Roboto;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" class="sno-hac-headerimage" alt="The Voice of San Jose City College since 1956" />
		<div class="sno-hidden-title">
			<h1>City College Times</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #fff;
		background: #000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #fff;
		color: #000000;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Roboto;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://sjcctimes.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-15760' class='snopostid'><div id='storypage' class='full-width sno-story-15760'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Updates on the recall election</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The polls have changed</p></div><div id="storymeta" class="storymeta"><p> <a href="https://sjcctimes.com/staff_name/madison-wilber/" class="creditline">Madison Wilber</a> and <a href="https://sjcctimes.com/staff_name/david-rojas/" class="creditline">David Rojas</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 11, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15760' data-photo-id='15766' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/photo-1603461089374-7d64e701efc1-1-e1631659264915-505x900.jpg' alt='This+photo+from+Unsplash+images+shows+a+woman+promoting+the+idea+to+go+out+and+vote.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15760' data-photo-id='15766'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://sjcctimes.com/staff_name/unsplash/" class="creditline">Unsplash</a></p><p class="photocaption">This photo from Unsplash images shows a woman promoting the idea to go out and vote. </p></div></div><div class="sharing sharing-top" data-story-id="15760"><a class='commentscroll' href='https://sjcctimes.com/15760/news/updates-on-the-recall-election/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15760%2Fnews%2Fupdates-on-the-recall-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Updates on the recall election&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15760" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15760/news/updates-on-the-recall-election/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>With just three days left until the recall election, many voters have given their opinion on the recall. Polls have shown that most voters would like to keep Gov. Gavin Newsom in office, according to researcher Mary Radcliffe.</p>
<p>Voters have seen Rep. Larry Elder surge to the front of the pack and become the possible candidate that would replace Gov. Newsom.</p>
<p>Most voters have been on the fence this election, with this being just the second recall election in California history. The last governor to get recalled was Gray Davis.</p>
<p>Some voters have said that they have been fed up with how Newsom has handled many things including COVID-19, the homeless problem within California and the way he has handled the migrant problem, according to Mark Baldassare.</p>
<p>On the other side, media reporters, like Van Jones, say that this is just a power grab by the Republican National Committee (RNC) and Trump supporters.</p>
<p>In regards to Larry Elder, he reports he would make many executive orders as a new governor. The possible executive orders he could declare include, the restart construction on the border wall or the urge to follow Texas’ lead and ban abortions and the removal of COVID restrictions.</p>
<p>From what the people have seen, the two front runners are back and forth with Newsom saying this is, “an attempt by national Republicans and Trump supporters to force an election and grab power in California,” and Elder saying, “our government is what’s ruining the Golden State.“</p>
<p>The people already know that this recall election will cost California taxpayers $300 million.</p>
<p>Citizens have seen and heard that President Biden and Vice President Harris are going to campaign for Gov. Newsom. If Newsom gets the boost that he is hoping for from Biden and Harris, his chances of staying governor may just become a reality.</p>
<p>Ultimately voters will decide the fate of California and in three days citizens will find out the result.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://sjcctimes.com/tag/recallelection/" rel="tag">#recallelection</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/2UA8GwGRQVcEVKEO4s0Q4JP8REWSB1XGJO93VdzX-475x409.jpeg' alt='Photo of Madison Wilber'/></div><a href="https://sjcctimes.com/staff_profile/madison-wilber/"><div class='sc_title'>Madison Wilber, Editor-In-Chief</div></a><div class='sc_bio'><p>Hi! My name is Madison Wilber and I am an undergraduate at SJCC. I am a journalism major and hope to become a news anchor. I enjoy anything to do with...</p><div class='clear'></div></div></div><div class="clear"></div></div>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:block;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15760" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://sjcctimes.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://sjcctimes.com/15791/campus-life/sjcc-celebrates-100-years/" title="SJCC celebrates 100 years"><img src="https://sjcctimes.com/wp-content/uploads/2021/09/PSRO0ksK7RT9dQi9hoS4jUtC30iN7c1KviXgeYoE-240x150.jpeg" class="catstory-photo" alt="San Jose Mayor Sam Liccardo speaks to the crowd at the centennial celebration at San Jose City College on Sept. 13" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15791/campus-life/sjcc-celebrates-100-years/">SJCC celebrates 100 years</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://sjcctimes.com/15784/campus-life/hvac-department-offers-new-internships/" title="HVAC department offers new internships"><img src="https://sjcctimes.com/wp-content/uploads/2021/09/Tde16Jink0WmQU5de88FCsLzTjOAsuh4Jb0v1IYu-240x150.png" class="catstory-photo" alt="San Jose City College student Chris Foster, an intern, speaks as a panelist for a Green Careers Webinar series for high school students." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15784/campus-life/hvac-department-offers-new-internships/">HVAC department offers new internships</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://sjcctimes.com/15772/news/a-vaccination-mandate-coming-to-sjcc/" title="A vaccination mandate coming to SJCC"><img src="https://sjcctimes.com/wp-content/uploads/2021/09/kW3R7EeDnjhuv1mNv8CFW6ym1SdpnGnZyes5RAU9-e1631682917412-240x150.jpeg" class="catstory-photo" alt="Student Health Service Center is located in the Student Center. The center is for all students to use for any health assistance. Students can come to the Student Health Service Center to get a physical, help with minor emergencies, and mental health." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15772/news/a-vaccination-mandate-coming-to-sjcc/">A vaccination mandate coming to SJCC</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://sjcctimes.com/15756/news/official-ballot-drop-off-box-at-san-jose-city-college/" title="Official Ballot Drop Off Box at San Jose City College"><img src="https://sjcctimes.com/wp-content/uploads/2021/09/bWrhL56XYagXk1MJoqXgwmZRR1WpmFG6usVnBbxS-240x150.jpeg" class="catstory-photo" alt="The California governor recall election is upon us. Santa Clara County Registrar of Voters Dept. has provided an official ballot drop box here on campus. You can find it just outside of the Student Center." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15756/news/official-ballot-drop-off-box-at-san-jose-city-college/">Official Ballot Drop Off Box at San Jose City College</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://sjcctimes.com/15683/news/summer-break/" title="Summer break"><img src="https://sjcctimes.com/wp-content/uploads/2021/05/PgnIAX6Xw6lvmqJ8m6TKvxbFV06UNAIlI9hPF9TT-240x150.png" class="catstory-photo" alt="Congrats jaguars!" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15683/news/summer-break/">Summer break</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15791/campus-life/sjcc-celebrates-100-years/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/PSRO0ksK7RT9dQi9hoS4jUtC30iN7c1KviXgeYoE-475x317.jpeg' id='grow-stb15791'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Jose Mayor Sam Liccardo speaks to the crowd at the centennial celebration at San Jose City College on Sept. 13'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15791').mouseenter(function() {
   											jQuery('#grow-stb15791').removeClass('shrink');
   											jQuery('#grow-stb15791').removeClass('grow');
   											jQuery('#grow-stb15791').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15791').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/15791/campus-life/sjcc-celebrates-100-years/">SJCC celebrates 100 years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15784/campus-life/hvac-department-offers-new-internships/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/Tde16Jink0WmQU5de88FCsLzTjOAsuh4Jb0v1IYu-475x475.png' id='grow-stb15784'  style='width:70px;min-width:70px;' class='catboxphoto' alt='San Jose City College student Chris Foster, an intern, speaks as a panelist for a Green Careers Webinar series for high school students.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15784').mouseenter(function() {
   											jQuery('#grow-stb15784').removeClass('shrink');
   											jQuery('#grow-stb15784').removeClass('grow');
   											jQuery('#grow-stb15784').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15784').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/15784/campus-life/hvac-department-offers-new-internships/">HVAC department offers new internships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15772/news/a-vaccination-mandate-coming-to-sjcc/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/kW3R7EeDnjhuv1mNv8CFW6ym1SdpnGnZyes5RAU9-e1631682917412-356x475.jpeg' id='grow-stb15772'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student Health Service Center is located in the Student Center. The center is for all students to use for any health assistance. Students can come to the Student Health Service Center to get a physical, help with minor emergencies, and mental health.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15772').mouseenter(function() {
   											jQuery('#grow-stb15772').removeClass('shrink');
   											jQuery('#grow-stb15772').removeClass('grow');
   											jQuery('#grow-stb15772').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15772').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/15772/news/a-vaccination-mandate-coming-to-sjcc/">A vaccination mandate coming to SJCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15756/news/official-ballot-drop-off-box-at-san-jose-city-college/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/09/bWrhL56XYagXk1MJoqXgwmZRR1WpmFG6usVnBbxS-356x475.jpeg' id='grow-stb15756'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The California governor recall election is upon us. Santa Clara County Registrar of Voters Dept. has provided an official ballot drop box here on campus. You can find it just outside of the Student Center.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15756').mouseenter(function() {
   											jQuery('#grow-stb15756').removeClass('shrink');
   											jQuery('#grow-stb15756').removeClass('grow');
   											jQuery('#grow-stb15756').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15756').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/15756/news/official-ballot-drop-off-box-at-san-jose-city-college/">Official Ballot Drop Off Box at San Jose City College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15683/news/summer-break/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/PgnIAX6Xw6lvmqJ8m6TKvxbFV06UNAIlI9hPF9TT-475x240.png' id='grow-stb15683'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Congrats jaguars!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15683').mouseenter(function() {
   											jQuery('#grow-stb15683').removeClass('shrink');
   											jQuery('#grow-stb15683').removeClass('grow');
   											jQuery('#grow-stb15683').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15683').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://sjcctimes.com/15683/news/summer-break/">Summer break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15653/news/vietnamese-student-association-holds-virtual-graduation/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/zySwdnsQEpuNbTItk40FQpx6qI4juUQWqhwbooye-475x475.jpeg' id='grow-stb15653'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“If, at some point, you also have some difficulties in life, never be discouraged,” Dung Tran said.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15653').mouseenter(function() {
   											jQuery('#grow-stb15653').removeClass('shrink');
   											jQuery('#grow-stb15653').removeClass('grow');
   											jQuery('#grow-stb15653').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15653').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15653/news/vietnamese-student-association-holds-virtual-graduation/">Vietnamese Student Association holds virtual graduation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15650/news/asg-approves-to-endorse-equity-framework/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/KvuAiauAQWbUApML6pePqdTID4Q0rBElKl83hF6W-475x240.png' id='grow-stb15650'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The framework is broken down into six sections such as Action, Awareness, Assessment, Achievement, Access and Advocacy.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15650').mouseenter(function() {
   											jQuery('#grow-stb15650').removeClass('shrink');
   											jQuery('#grow-stb15650').removeClass('grow');
   											jQuery('#grow-stb15650').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15650').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15650/news/asg-approves-to-endorse-equity-framework/">ASG approves to endorse Equity Framework</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15644/news/events-and-news-from-sjcc/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/youm80lfP6nXDQPztpi71MpVV4KAiGLC6SvdDXf3-475x240.png' id='grow-stb15644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Events and news from SJCC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15644').mouseenter(function() {
   											jQuery('#grow-stb15644').removeClass('shrink');
   											jQuery('#grow-stb15644').removeClass('grow');
   											jQuery('#grow-stb15644').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15644').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15644/news/events-and-news-from-sjcc/">Events and news from SJCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15621/news/chicana-activist-uses-art-as-a-means-of-protest/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/9vDgD8IMmETtfyHFDovQniPQLdI7uFJ3mPzRSWDJ-475x201.png' id='grow-stb15621'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chicana activist giving an example on the morals painted on Montgomery St.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15621').mouseenter(function() {
   											jQuery('#grow-stb15621').removeClass('shrink');
   											jQuery('#grow-stb15621').removeClass('grow');
   											jQuery('#grow-stb15621').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15621').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15621/news/chicana-activist-uses-art-as-a-means-of-protest/">Chicana activist uses art as a means of protest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15607/news/california-colleges-vaccine-requirements-new-cal-grant-bill-to-pass/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/05/uNzQMqGQRqlYVV93TQhq5roh8OoDwQG2Zyl0QoRU-475x240.png' id='grow-stb15607'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The AB 1456 bill will provide $108.5 million toward the Calfresh benefits program aimed for students who are struggling with their financial situation.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15607').mouseenter(function() {
   											jQuery('#grow-stb15607').removeClass('shrink');
   											jQuery('#grow-stb15607').removeClass('grow');
   											jQuery('#grow-stb15607').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15607').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15607/news/california-colleges-vaccine-requirements-new-cal-grant-bill-to-pass/">California colleges’ vaccine requirements, new Cal Grant bill to pass</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																		<div class="sno-designer-area-row" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #ffffff;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #ffffff;
		padding: 0 15px;
		font-size: 28px;
		font-family: Roboto;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Lato;
		font-weight: normal;
	}
</style>
<a href="https://sjcctimes.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>City College Times</h1>
					<p>The Voice of San Jose City College since 1956</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(24) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 25) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #440DC4;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #440DC4;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #440DC4;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #440DC4;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/SJCCTimes">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/sjcctimes/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Lato;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #000000;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #fff;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #ffffff;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #000000;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(100% - 0px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(1n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #fff;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li:nth-child(1n+2) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-main-container"><ul id="menu-main-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-365"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/57'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.11' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
	</body>
</html>