<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>Choose colleges over universities &#124; City College Times</title>


<!-- Squirrly SEO Plugin 10.2.04, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="Students will benefit from attending a community college after high school instead of going directly to a university. There are many factors to consider when choosing the right place to pursue your post-secondary education. Consider your finances, colleges&#039; availability in your area, and even if the major you want" />
<meta name="keywords" content="SJCC" />
<link rel="canonical" href="https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/" />
<link rel="alternate" type="application/rss+xml" href="https://sjcctimes.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="Choose colleges over universities &#124; City College Times" />
<meta name="dc.description" content="Students will benefit from attending a community college after high school instead of going directly to a university. There are many factors to consider when choosing the right place to pursue your post-secondary education. Consider your finances, colleges&#039; availability in your area, and even if the major you want" />
<meta name="dc.date.issued" content="2020-12-13" />

<meta property="og:url" content="https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/" />
<meta property="og:title" content="Choose colleges over universities &#124; City College Times" />
<meta property="og:description" content="Students will benefit from attending a community college after high school instead of going directly to a" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2020/12/fIkr72da5AY1d9GAMqkFkbu2kbBKPOdSg7RHVZvG.png" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="650" />
<meta property="og:image:type" content="image/png" />
<meta property="og:site_name" content="City College Times" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2020-12-13 20:28:48" />
<meta property="article:modified_time" content="2020-12-13 20:28:56" />
<meta property="article:section" content="Opinion" />
<meta property="article:tag" content="SJCC" />

<meta property="twitter:url" content="https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/" />
<meta property="twitter:title" content="Choose colleges over universities &#124; City College Times" />
<meta property="twitter:description" content="Students will benefit from attending a community college after high school instead of going directly to a university. There are many factors to consider when choosing the right place to pursue your post-secondary education. Consider your finances, colleges&#039; availability in" />
<meta property="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2020/12/fIkr72da5AY1d9GAMqkFkbu2kbBKPOdSg7RHVZvG.png" />
<meta property="twitter:domain" content="City College Times" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","@id":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/#BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https:\/\/sjcctimes.com","name":"City College Times | The Voice of San Jose City College since 1956"}},{"@type":"ListItem","position":"2","item":{"@id":"https:\/\/sjcctimes.com\/category\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":"3","item":{"@id":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/","name":"Choose colleges over universities | City College Times"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/#Article","url":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/","name":"Choose colleges over universities | City College Times","headline":"Students will benefit from attending a community college after high school instead of going directly to a","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/"},"datePublished":"2020-12-13T20:28:48+00:00","dateModified":"2020-12-13T20:28:56+00:00","image":{"@type":"ImageObject","url":"https:\/\/sjcctimes.com\/wp-content\/uploads\/2020\/12\/fIkr72da5AY1d9GAMqkFkbu2kbBKPOdSg7RHVZvG.png","height":"650","width":"1350"},"author":{"@type":"Person","url":"https:\/\/sjcctimes.com\/author\/admin\/","name":"admin"},"publisher":{"@type":"Organization","url":"https:\/\/sjcctimes.com\/15347\/opinion\/choose-colleges-over-universities\/","name":"admin","logo":{"@type":"ImageObject","url":"https:\/\/sjcctimes.com\/favicon.ico"}}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://sjcctimes.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://sjcctimes.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://sjcctimes.com/wp-content/uploads/2020/06/head-4-128px.png" /><link rel="Shortcut Icon" href="https://sjcctimes.com/wp-content/uploads/2020/05/11149448_1029055047123192_3350625545837816970_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	
																<meta name="twitter:data1" content="">
			<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sjcctimes.com/#organization","name":"San Jose City College Times","url":"https://sjcctimes.com/","sameAs":["https://www.facebook.com/SJCityCollegeTimes","http://sjcctimes","https://www.youtube.com/SJCCTimesOnline","https://twitter.com/sjcctimes"],"logo":{"@type":"ImageObject","@id":"https://sjcctimes.com/#logo","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","width":684,"height":86,"caption":"San Jose City College Times"},"image":{"@id":"https://sjcctimes.com/#logo"}},{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","description":"The Voice of San Jose City College since 1956","publisher":{"@id":"https://sjcctimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sjcctimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#primaryimage","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/12/fIkr72da5AY1d9GAMqkFkbu2kbBKPOdSg7RHVZvG.png","width":1350,"height":650,"caption":"Graphic by Elaisa Acosta, Times Staff"},{"@type":"WebPage","@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#webpage","url":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/","name":"Choose colleges over universities | City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#primaryimage"},"datePublished":"2020-12-14T04:28:48+00:00","dateModified":"2020-12-14T04:28:56+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/"]}]},{"@type":"Article","@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#article","isPartOf":{"@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#webpage"},"author":{"@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5"},"headline":"Choose colleges over universities","datePublished":"2020-12-14T04:28:48+00:00","dateModified":"2020-12-14T04:28:56+00:00","mainEntityOfPage":{"@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#webpage"},"commentCount":0,"publisher":{"@id":"https://sjcctimes.com/#organization"},"image":{"@id":"https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#primaryimage"},"keywords":"SJCC","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#respond"]}]},{"@type":"Person","@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5","name":"admin","image":{"@type":"ImageObject","@id":"https://sjcctimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; Choose colleges over universities Comments Feed" href="https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
				
	<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.1' type='text/css' media='' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CLato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20201210' type='text/css' media='all' />
<link rel='stylesheet' id='5b395f11fd-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=10.2.04' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.3' type='text/css' media='screen' />
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.9.1' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='advanced_admin_desktop_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6da3587c46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.6' id='advanced_admin_desktop_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_mobile_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6da3587c46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.6' id='advanced_admin_mobile_search_script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.1' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.1' id='fts-global-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.6' id='SEOTags-3D-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://sjcctimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sjcctimes.com/wp-json/wp/v2/posts/15347" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://sjcctimes.com/?p=15347' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15347%2Fopinion%2Fchoose-colleges-over-universities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15347%2Fopinion%2Fchoose-colleges-over-universities%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( https://mer.vin/seo-wordpress/ ) --> 
<!-- End of Wordpress SEO Plugin by Mervin Praison --> 


<!-- Start of Open Graph Meta Tags -->

<meta name="author" content="" />
							<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li id="menu-item-13569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li id="menu-item-13573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-13577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-13578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-13579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-13581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headermedium" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headerlarge"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="headerlink headerimage" alt="The Voice of San Jose City College since 1956" /></div><h1 style="display:none" aria-hidden="true">City College Times</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://sjcctimes.com/";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://sjcctimes.com/"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></a></div><h1 style="display:none">City College Times</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-365" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-14888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://sjcctimes.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1455" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis1455">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1455" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1455" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1455" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1455" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-15347' class='snopostid'><div id='storypage' class='full-width sno-story-15347'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Choose colleges over universities</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The right place to pursue your post-secondary education is likely your local community college</p></div><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">December 13, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15347' data-photo-id='15349' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/12/fIkr72da5AY1d9GAMqkFkbu2kbBKPOdSg7RHVZvG-900x433.png' alt='Graphic+by+Elaisa+Acosta%2C+Times+Staff' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='15347' data-photo-id='15349'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://sjcctimes.com/staff_profile/elaisa-acosta-meneses/">Elaisa Acosta Meneses</a></p><p class="photocaption">Graphic by Elaisa Acosta, Times Staff</p></div></div><div class="sharing sharing-top" data-story-id="15347"><a class='commentscroll' href='https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15347%2Fopinion%2Fchoose-colleges-over-universities%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Choose colleges over universities&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15347" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15347/opinion/choose-colleges-over-universities/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Students will benefit from attending a community college after high school instead of going directly to a university.</p>
<p>There are many factors to consider when choosing the right place to pursue your post-secondary education. Consider your finances, colleges&#8217; availability in your area, and even if the major you want to pursue is impacted. </p>
<p>Universities&#8217; quality of education is not necessarily better than a two-year college education. The quality of education at a community college is very competitive. </p>
<p>You will leave well-prepared to embark on upper education, especially when many professors at community colleges also teach at four-year universities.  </p>
<p>Saving money by going to a community college if you are a first-time college student is one of the most significant advantages. </p>
<p>At SJCC, first-time, full-time California college students pay no tuition or fees. You also get free loaner laptops, free loaner eTextbooks, free tutoring, many financial aids and scholarship opportunities. </p>
<p>But even if you are an out-of-state student, or a returning student, you can still benefit from community colleges because tuition fees are way cheaper than a four-year university. </p>
<p>At SJCC, you will have ample opportunity to join excellent programs, such as the Extended Opportunity Program &#038; Services, which mainly guide students to academic success.        </p>
<p>If you choose a California community college associate degree for transfer, you get guaranteed transfers to California State University and University of California campuses. The majority of courses at community colleges are CSU/UC transferable.</p>
<p>An ADT is a suitable pathway that will help you complete your bachelor&#8217;s degree within two years after transferring. But remember to be extra vigilant and follow up your educational plan with your advisers often to make sure to select credits that will transfer over. </p>
<p>Be aware of some disadvantages, like the stigma and misconceptions around a two-year college education. </p>
<p>Some people think that community college students did not meet the scores required by four-year universities. But according to the article “10 Reasons to Attend a Community College,” published by the U.S. News website, students are choosing a two-year education because of the flexibility and affordability it offers.</p>
<p>Others believe that community college is for those looking for vocational education and training. Still, the National Student Clearinghouse Research Center reported that 46% of students who graduated with a bachelor’s degree in 2013–2014 were transfer students from two-year college. </p>
<p>When it comes to deciding whether to attend a four-year university or a community college, the latter have many more advantages. You get a bit more time to explore and decide on your major. </p>
<p>A two-year degree can open doors for you and help you secure an entry-level job because you get something in hand to show for your qualifications.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://sjcctimes.com/tag/sjcc/" rel="tag">SJCC</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Photographer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/02/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Untitled-Design-475x475.png' alt='Photo of Elaisa Acosta Meneses'/></div><a href="https://sjcctimes.com/staff_profile/elaisa-acosta-meneses/"><div class='sc_title'>Elaisa Acosta Meneses, Editor in Chief </div></a><div class='sc_bio'><p>My major is Communications and Journalism. I am interested in PR, Digital Media, and its impact on society.<br />
Having enrolled in Journalism at San Jose...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15347" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://sjcctimes.com/15319/opinion/how-to-preserve-holiday-traditions-while-staying-safe/" title="How to preserve holiday traditions while staying safe"><img src="https://sjcctimes.com/wp-content/uploads/2020/12/pandemicXmasinternet3100-240x150.jpg" class="catstory-photo" alt="Face masks are used as ornaments on a Christmas tree in Santa Cruz, California, on December 12." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15319/opinion/how-to-preserve-holiday-traditions-while-staying-safe/">How to preserve holiday traditions while staying safe</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://sjcctimes.com/15296/opinion/top-10-elective-courses-you-should-consider-taking-next-semester/" title="Top 10 elective courses you should consider taking next semester"><img src="https://sjcctimes.com/wp-content/uploads/2020/12/Copy-of-Bright-Colourful-Online-Course-Launch-Confetti-Celebration-Social-Media-240x150.jpg" class="catstory-photo" alt="Graphic courtesy of Canva" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15296/opinion/top-10-elective-courses-you-should-consider-taking-next-semester/">Top 10 elective courses you should consider taking next semester</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://sjcctimes.com/15289/opinion/how-to-keep-the-holiday-spirit-during-covid/" title="How to keep the holiday spirit during COVID"><img src="https://sjcctimes.com/wp-content/uploads/2020/12/qZyIGujEiKZU5eMA10nro0nS8GMkQhOHs0eB4nb7-240x150.jpeg" class="catstory-photo" alt="How to keep the holiday spirit during COVID" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15289/opinion/how-to-keep-the-holiday-spirit-during-covid/">How to keep the holiday spirit during COVID</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://sjcctimes.com/15263/opinion/speak-out-how-the-times-staff-celebrated-thanksgiving/" title="Faces in the Crowd: How the Times Staff celebrated Thanksgiving"><img src="https://sjcctimes.com/wp-content/uploads/2020/11/DungTranThanksgiving-240x150.jpg" class="catstory-photo" alt="Thanksgiving dinner setting at Times Staff member Dung Tran's house on Nov. 26." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15263/opinion/speak-out-how-the-times-staff-celebrated-thanksgiving/">Faces in the Crowd: How the Times Staff celebrated Thanksgiving</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://sjcctimes.com/15143/opinion/election-day-amid-a-global-pandemic-tensions-arise-as-votes-are-being-counted-across-the-country/" title="Election Day amid a global pandemic, tensions arise as votes are being counted across the country"><img src="https://sjcctimes.com/wp-content/uploads/2020/11/Every-Vote-Counts-240x150.png" class="catstory-photo" alt="Graphic by Elaisa Acosta / Times Staff" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15143/opinion/election-day-amid-a-global-pandemic-tensions-arise-as-votes-are-being-counted-across-the-country/">Election Day amid a global pandemic, tensions arise as votes are being counted across the country</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15319/opinion/how-to-preserve-holiday-traditions-while-staying-safe/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/12/pandemicXmasinternet3100-475x379.jpg' id='grow-stb15319'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Face masks are used as ornaments on a Christmas tree in Santa Cruz, California, on December 12.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15319').mouseenter(function() {
   											jQuery('#grow-stb15319').removeClass('shrink');
   											jQuery('#grow-stb15319').removeClass('grow');
   											jQuery('#grow-stb15319').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15319').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15319/opinion/how-to-preserve-holiday-traditions-while-staying-safe/">How to preserve holiday traditions while staying safe</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15296/opinion/top-10-elective-courses-you-should-consider-taking-next-semester/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/12/Copy-of-Bright-Colourful-Online-Course-Launch-Confetti-Celebration-Social-Media-475x317.jpg' id='grow-stb15296'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic courtesy of Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15296').mouseenter(function() {
   											jQuery('#grow-stb15296').removeClass('shrink');
   											jQuery('#grow-stb15296').removeClass('grow');
   											jQuery('#grow-stb15296').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15296').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15296/opinion/top-10-elective-courses-you-should-consider-taking-next-semester/">Top 10 elective courses you should consider taking next semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15289/opinion/how-to-keep-the-holiday-spirit-during-covid/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/12/qZyIGujEiKZU5eMA10nro0nS8GMkQhOHs0eB4nb7-475x312.jpeg' id='grow-stb15289'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How to keep the holiday spirit during COVID'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15289').mouseenter(function() {
   											jQuery('#grow-stb15289').removeClass('shrink');
   											jQuery('#grow-stb15289').removeClass('grow');
   											jQuery('#grow-stb15289').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15289').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15289/opinion/how-to-keep-the-holiday-spirit-during-covid/">How to keep the holiday spirit during COVID</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15263/opinion/speak-out-how-the-times-staff-celebrated-thanksgiving/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/11/DungTranThanksgiving-475x336.jpg' id='grow-stb15263'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thanksgiving dinner setting at Times Staff member Dung Tran's house on Nov. 26.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15263').mouseenter(function() {
   											jQuery('#grow-stb15263').removeClass('shrink');
   											jQuery('#grow-stb15263').removeClass('grow');
   											jQuery('#grow-stb15263').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15263').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15263/opinion/speak-out-how-the-times-staff-celebrated-thanksgiving/">Faces in the Crowd: How the Times Staff celebrated Thanksgiving</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15143/opinion/election-day-amid-a-global-pandemic-tensions-arise-as-votes-are-being-counted-across-the-country/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/11/Every-Vote-Counts-475x329.png' id='grow-stb15143'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Elaisa Acosta / Times Staff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15143').mouseenter(function() {
   											jQuery('#grow-stb15143').removeClass('shrink');
   											jQuery('#grow-stb15143').removeClass('grow');
   											jQuery('#grow-stb15143').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15143').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15143/opinion/election-day-amid-a-global-pandemic-tensions-arise-as-votes-are-being-counted-across-the-country/">Election Day amid a global pandemic, tensions arise as votes are being counted across the country</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15119/opinion/covid-19-quarantine-guidelines-for-halloween-2020/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/10/b4bXMzfU1FFg7qlyfrfzXjAZijsRCsURCCUMRMJR-475x267.jpeg' id='grow-stb15119'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lit Jack-O-Lanterns'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15119').mouseenter(function() {
   											jQuery('#grow-stb15119').removeClass('shrink');
   											jQuery('#grow-stb15119').removeClass('grow');
   											jQuery('#grow-stb15119').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15119').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15119/opinion/covid-19-quarantine-guidelines-for-halloween-2020/">Covid-19 quarantine guidelines for Halloween 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15115/opinion/society-has-benefited-a-lot-from-social-platforms-and-also-has-suffered-its-negative-impacts/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/10/dNgHrnf3Qw0SpvBmiufdxdex9KvXEQDlnB1Suyxl-475x353.jpeg' id='grow-stb15115'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Dung Tran,  Time Staff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15115').mouseenter(function() {
   											jQuery('#grow-stb15115').removeClass('shrink');
   											jQuery('#grow-stb15115').removeClass('grow');
   											jQuery('#grow-stb15115').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15115').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15115/opinion/society-has-benefited-a-lot-from-social-platforms-and-also-has-suffered-its-negative-impacts/">Society has benefited a lot from social platforms and also has suffered its negative impacts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15040/opinion/president-donald-trump-attacks-former-vp-joe-biden/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/10/XUK4wS9Hm9PYFfHq9sUwCbGoJcj3eCoMlvzFHaqj-475x422.jpeg' id='grow-stb15040'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Donald Trump attacks former VP Joe Biden'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15040').mouseenter(function() {
   											jQuery('#grow-stb15040').removeClass('shrink');
   											jQuery('#grow-stb15040').removeClass('grow');
   											jQuery('#grow-stb15040').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15040').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/15040/opinion/president-donald-trump-attacks-former-vp-joe-biden/">President Donald Trump attacks former VP Joe Biden</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14732/opinion/city-college-times-share-their-final-thoughts-on-the-spring-2020-semester/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/PatienceScreenshot3-475x272.jpg' id='grow-stb14732'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='City College Times staff share their final thoughts on the Spring 2020 semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14732').mouseenter(function() {
   											jQuery('#grow-stb14732').removeClass('shrink');
   											jQuery('#grow-stb14732').removeClass('grow');
   											jQuery('#grow-stb14732').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14732').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/14732/opinion/city-college-times-share-their-final-thoughts-on-the-spring-2020-semester/">City College Times staff share their final thoughts on the Spring 2020 semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/14691/opinion/speak-out-community-responses-to-covid-19/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/05/medicalperson_dreamstimefree_19554051-475x353.jpg' id='grow-stb14691'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='City College Times staff interviewed members of the public about the challenges they are facing during the lockdown.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14691').mouseenter(function() {
   											jQuery('#grow-stb14691').removeClass('shrink');
   											jQuery('#grow-stb14691').removeClass('grow');
   											jQuery('#grow-stb14691').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14691').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://sjcctimes.com/14691/opinion/speak-out-community-responses-to-covid-19/">Speak Out: Community responses to Covid-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://sjcctimes.com/">City College Times</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://sjcctimes.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sjcctimes/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/SJCCTimes">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of San Jose City College since 1956</p></div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snoads.com/site/57'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="15347"><a class='commentscroll' href='https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15347%2Fopinion%2Fchoose-colleges-over-universities%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Choose colleges over universities&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15347" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15347/opinion/choose-colleges-over-universities/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sjcctimes.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15347"><a class='commentscroll' href='https://sjcctimes.com/15347/opinion/choose-colleges-over-universities/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15347%2Fopinion%2Fchoose-colleges-over-universities%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Choose colleges over universities&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15347" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15347/opinion/choose-colleges-over-universities/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" alt="The Voice of San Jose City College since 1956" /></a></div><div class="hover_title"><div class="hover_titletext">Choose colleges over universities</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#8b0e1f', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#8b0e1f', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#fff', color: '#8b0e1f'});
						jQuery('.sno-menu').css({ background: '', color: '#8b0e1f'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>