<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head>
<title>The district board denies European Heritage Month &#124; City College Times</title>


<!-- SEO by Squirrly SEO 11.1.02 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on reframing/renaming the recognition of European Heritage Month. Through recognizing that the district provided funding for the Middle Eastern Heritage events in April, conversation about inclusion and representation sparked" />
<meta name="keywords" content="heritage month" />
<link rel="canonical" href="https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/" />
<link rel="alternate" type="application/rss+xml" href="https://sjcctimes.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="admin" />
<meta name="dc.title" content="The district board denies European Heritage Month &#124; City College Times" />
<meta name="dc.description" content="The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on reframing/renaming the recognition of European Heritage Month. Through recognizing that the district provided funding for the Middle Eastern Heritage events in April, conversation about inclusion and representation sparked" />
<meta name="dc.date.issued" content="2021-04-30" />

<meta property="og:url" content="https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/" />
<meta property="og:title" content="The district board denies European Heritage Month &#124; City College Times" />
<meta property="og:description" content="The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM.jpeg" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="1420" />
<meta property="og:site_name" content="City College Times" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2021-04-30 21:58:05" />
<meta property="article:modified_time" content="2021-04-30 22:02:06" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="heritage month" />

<meta property="twitter:url" content="https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/" />
<meta property="twitter:title" content="The district board denies European Heritage Month &#124; City College Times" />
<meta property="twitter:description" content="The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on reframing/renaming the recognition of European Heritage Month. Through recognizing that the district provided funding for the Middle Eastern Heritage events in April, conversation about" />
<meta property="twitter:image" content="https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM.jpeg" />
<meta property="twitter:domain" content="City College Times" />
<meta property="twitter:card" content="summary" />
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#newsarticle","url":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/","name":"The district board denies European Heritage Month | City College Times","headline":"The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on","mainEntityOfPage":{"@type":"WebPage","url":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/"},"datePublished":"2021-04-30T21:58:05+00:00","dateModified":"2021-04-30T22:02:06+00:00","image":{"@type":"ImageObject","url":"https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM.jpeg","height":"1420","width":"828"},"author":{"@type":"Person","@id":"https://sjcctimes.com/author/admin/#person","url":"https://sjcctimes.com/author/admin/","name":"admin"},"publisher":{"@type":"Organization","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#Organization","url":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/","name":"City College Times","contactPoint":{"@type":"ContactPoint","contactType":"customer service","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#contactpoint"}}},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#breadcrumblist","itemListElement":[[{"@type":"ListItem","position":"1","item":{"@id":"https://sjcctimes.com","name":"City College Times | The Voice of San Jose City College since 1956"}},{"@type":"ListItem","position":"2","item":{"@id":"https://sjcctimes.com/category/news/","name":"News"}},{"@type":"ListItem","position":"3","item":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/","name":"The district board denies European Heritage Month | City College Times"}}]]}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://sjcctimes.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://sjcctimes.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://sjcctimes.com/wp-content/uploads/2020/06/head-4-128px.png" /><link rel="Shortcut Icon" href="https://sjcctimes.com/wp-content/uploads/2020/05/11149448_1029055047123192_3350625545837816970_n.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="City College Times RSS 2.0" href="https://sjcctimes.com/feed/" />
<link rel="alternate" type="text/xml" title="City College Times RSS .92" href="https://sjcctimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="City College Times Atom 0.3" href="https://sjcctimes.com/feed/atom/" />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	
																					<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sjcctimes.com/#organization","name":"San Jose City College Times","url":"https://sjcctimes.com/","sameAs":["https://www.facebook.com/SJCityCollegeTimes","http://sjcctimes","https://www.youtube.com/SJCCTimesOnline","https://twitter.com/sjcctimes"],"logo":{"@type":"ImageObject","@id":"https://sjcctimes.com/#logo","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","contentUrl":"https://sjcctimes.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-04-at-3.09.01-AM.png","width":684,"height":86,"caption":"San Jose City College Times"},"image":{"@id":"https://sjcctimes.com/#logo"}},{"@type":"WebSite","@id":"https://sjcctimes.com/#website","url":"https://sjcctimes.com/","name":"City College Times","description":"The Voice of San Jose City College since 1956","publisher":{"@id":"https://sjcctimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sjcctimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#primaryimage","inLanguage":"en-US","url":"https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM.jpeg","contentUrl":"https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM.jpeg","width":828,"height":1420,"caption":"\u201cThis is a difficult discussion,\u201d Nestojko wrote, \u201cbut one that will extend into the next academic school year.\u201d"},{"@type":"WebPage","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#webpage","url":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/","name":"The district board denies European Heritage Month | City College Times","isPartOf":{"@id":"https://sjcctimes.com/#website"},"primaryImageOfPage":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#primaryimage"},"datePublished":"2021-05-01T04:58:05+00:00","dateModified":"2021-05-01T05:02:06+00:00","breadcrumb":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/"]}]},{"@type":"BreadcrumbList","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sjcctimes.com/","url":"https://sjcctimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#webpage"}}]},{"@type":"Article","@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#article","isPartOf":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#webpage"},"author":{"@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5"},"headline":"The district board denies European Heritage Month","datePublished":"2021-05-01T04:58:05+00:00","dateModified":"2021-05-01T05:02:06+00:00","mainEntityOfPage":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#webpage"},"commentCount":0,"publisher":{"@id":"https://sjcctimes.com/#organization"},"image":{"@id":"https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#primaryimage"},"keywords":["heritage month"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#respond"]}]},{"@type":"Person","@id":"https://sjcctimes.com/#/schema/person/9f0da807a13ab58aff3073e4cde448c5","name":"admin","image":{"@type":"ImageObject","@id":"https://sjcctimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/29c476eb6f6b56ea0a21b91733272c00?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="City College Times &raquo; The district board denies European Heritage Month Comments Feed" href="https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sjcctimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
				
	<link rel='stylesheet' id='dashicons-css'  href='https://sjcctimes.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://sjcctimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sjcctimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced_admin_search_style-css'  href='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.5' type='text/css' media='' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://sjcctimes.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #440DC4;
	border: 1px solid #440DC4;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C500%7CLato%3A400%2C700%7CEB+Garamond%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://sjcctimes.com/wp-content/themes/snoflex/style.css?ver=20210248' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='aca33b9c04-css'  href='https://sjcctimes.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.02' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://sjcctimes.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.9.5' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='advanced_admin_desktop_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7fea7f44d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-desktop-search.js?ver=5.7.1' id='advanced_admin_desktop_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_mobile_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7fea7f44d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-mobile-search.js?ver=5.7.1' id='advanced_admin_mobile_search_script-js'></script>
<script type='text/javascript' id='advanced_admin_page_search_script-js-extra'>
/* <![CDATA[ */
var advanced_admin_search = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7fea7f44d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/advanced-admin-search/js/jquery-admin-page-search.js?ver=5.7.1' id='advanced_admin_page_search_script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.5' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.5' id='fts-global-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/seo-tags/lib/jquery.tagcanvas.min.js?ver=5.7.1' id='SEOTags-3D-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://sjcctimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sjcctimes.com/wp-json/wp/v2/posts/15592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sjcctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sjcctimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://sjcctimes.com/?p=15592' />
<link rel="alternate" type="application/json+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15592%2Fnews%2Fthe-district-board-denies-european-heritage-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sjcctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsjcctimes.com%2F15592%2Fnews%2Fthe-district-board-denies-european-heritage-month%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><script type='text/javascript'>
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script>
<!-- Wordpress SEO Plugin by Mervin Praison ( https://mer.vin/seo-wordpress/ ) --> 
<!-- End of Wordpress SEO Plugin by Mervin Praison --> 


<!-- Start of Open Graph Meta Tags -->

<meta name="author" content="Xzander Smith" />
							<!-- End of Open Graph Meta Tags -->

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu" class="menu"><li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li id="menu-item-13569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li id="menu-item-13573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-13575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li id="menu-item-13576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-13577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-13578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a rel="nofollow" href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-13579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a rel="nofollow"  href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-13581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headermedium" style="display:none"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></div><div class="headerlink headerlarge"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="headerlink headerimage" alt="The Voice of San Jose City College since 1956" /></div><h1 style="display:none" aria-hidden="true">City College Times</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://sjcctimes.com/";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://sjcctimes.com/"><img src="https://sjcctimes.com/wp-content/uploads/2020/05/head-2-1.png" class="headerimage" alt="The Voice of San Jose City College since 1956" /></a></div><h1 style="display:none">City College Times</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-11033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11033"><a href="/">Home</a></li>
<li id="menu-item-14778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14778"><a href="https://sjcctimes.com/about/">About</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-365" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11583"><a href="https://sjcctimes.com/category/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://sjcctimes.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li id="menu-item-11582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11582"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11753"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li id="menu-item-11035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11035"><a rel="nofollow" href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li id="menu-item-11034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11034"><a rel="nofollow"  href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li id="menu-item-13559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13559"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
<li id="menu-item-11040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11040"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-11036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://sjcctimes.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-14888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14888"><a href="https://sjcctimes.com/staff-page/">Staff</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a rel="nofollow"  target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a rel="nofollow"  target="_blank" href="https://www.instagram.com/sjcctimes/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a rel="nofollow"  target="_blank" href="https://twitter.com/SJCCTimes">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a rel="nofollow"  target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://sjcctimes.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform387" action="https://sjcctimes.com/">
			<div class="search-button-container" id="searchthis387">
			<button type="submit" disabled="disabled" id="sno-search-navbar-387" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s387" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s387" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit387" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-15592' class='snopostid'><div id='storypage' class='full-width sno-story-15592'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://sjcctimes.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">The district board denies European Heritage Month</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Committee pinpoints colonization from European-centric systems</p></div><div id="storymeta" class="storymeta"><p> <a href="https://sjcctimes.com/staff_name/xzander-smith/" class="creditline">Xzander Smith</a>, Times staff<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 30, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15592' data-photo-id='15594' href='#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/XiF7ML0lRX43v5JIhCXub5fNZbxuT02P7Nupu7rM-525x900.jpeg' alt='%E2%80%9CThis+is+a+difficult+discussion%2C%E2%80%9D+Nestojko+wrote%2C+%E2%80%9Cbut+one+that+will+extend+into+the+next+academic+school+year.%E2%80%9D' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15592' data-photo-id='15594'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://sjcctimes.com/staff_name/screenshot-courtesy-of-sjccs-site/" class="creditline">Screenshot courtesy of SJCC's site</a></p><p class="photocaption">“This is a difficult discussion,” Nestojko wrote, “but one that will extend into the next academic school year.”</p></div></div><div class="sharing sharing-top" data-story-id="15592"><a class='commentscroll' href='https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a rel="nofollow"  class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15592%2Fnews%2Fthe-district-board-denies-european-heritage-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a rel="nofollow"  class="modal-share" href="https://twitter.com/intent/tweet?text=The district board denies European Heritage Month&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15592" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>The Diversity Advisory Committee in its Thursday, April 22 meeting via Zoom agreed to work on reframing/renaming the recognition of European Heritage Month.</p>
<p>Through recognizing that the district provided funding for the Middle Eastern Heritage events in April, conversation about inclusion and representation sparked within the committee.</p>
<p>Professor Jennifer Nestojko of the committee said, “A discussion was started about European Heritage month. The district board did not approve this calendar so we will not be doing it, but the idea of reframing/renaming it is something we wish to do.”</p>
<p>“We recognize the fact that there is a lot of pain around this topic due to issues of colonization and marginalization of groups in favor of European-centric systems,” Nestojko wrote in an email.</p>
<p>Sam Ho, a member of the District Executive Team said that it’s very important to focus on inclusion.</p>
<p>“My children live with the burden of living up to the positive and negative stereotypes placed on them everyday,” Ho said.</p>
<p>In the same meeting Teresa Paiz, the director of Admissions &amp; Records, pointed out although this might not be an easy topic for most, this is an ongoing discussion that goes beyond just one meeting.</p>
<p>The committee agreed that having this difficult conversation is an important part of the committee’s work.</p>
<p>“The committee wants to celebrate all members of the community while being sensitive to the experiences of some individuals and groups,” Nestojko wrote in an email.</p>
<p>The committee hopes that speaking on this topic can help the campus spread these conversations to various other spaces.</p>
<p>“We discussed the calendar of diversity celebrations and educational events that the committee will be working on or supporting for the next year,” Nestojko wrote.</p>
<p>A new calendar will be sent out to the rest of the committee for approval.</p>
<p>The board will continue to push for more inclusion and consideration for all cultures.</p>
<p>“This is a difficult discussion,” Nestojko wrote, “but one that will extend into the next academic school year.”</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://sjcctimes.com/tag/heritage-month/" rel="tag">heritage month</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/02/Xzander-Smith.jpg' alt='Photo of Xzander Smith'/></div><a href="https://sjcctimes.com/staff_profile/xzander-smith/"><div class='sc_title'>Xzander Smith, Videographer</div></a><div class='sc_bio'><p>My name is Xzander Smith and I am from San Jose, California. I'm very passionate about videography, always looking to learn something new.</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a rel="nofollow" href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://sjcctimes.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15592" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://sjcctimes.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://sjcctimes.com/15589/news/free-workshop-to-help-students-save-money/" title="Free workshop to help students save money"><img src="https://sjcctimes.com/wp-content/uploads/2021/04/G2RbUuCwvTLXVBnxTQhDonSa9fHPJVBiFpyUuvRy-240x150.png" class="catstory-photo" alt="Aleta Smith advised the audience to look out for fairly common fees in banking, including the monthly maintenance fees, overdraft fees and bounced check fees." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15589/news/free-workshop-to-help-students-save-money/">Free workshop to help students save money</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://sjcctimes.com/15567/news/former-minneapolis-police-officer-found-guilty-on-3-charges/" title="Former Minneapolis police officer found guilty on 3 charges"><img src="https://sjcctimes.com/wp-content/uploads/2021/04/F41NditU5WzOyhC19FHeoewyWlnwntjAYNF5molR-240x150.png" class="catstory-photo" alt="George Floyd was a father, son, brother, and friend to many. April 20, 2021 the justice for his death has been served." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15567/news/former-minneapolis-police-officer-found-guilty-on-3-charges/">Former Minneapolis police officer found guilty on 3 charges</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://sjcctimes.com/15556/news/sjccs-support-for-the-lgbtq-community/" title="SJCC supports The LGBTQ+ Community"><img src="https://sjcctimes.com/wp-content/uploads/2021/04/hnLR3UcwErErqf0AtJAsBDQL1N1Xf0iDvQ3h6F2M-240x150.jpeg" class="catstory-photo" alt="SJCC supports The LGBTQ+ Community" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15556/news/sjccs-support-for-the-lgbtq-community/">SJCC supports The LGBTQ+ Community</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://sjcctimes.com/15544/news/mecha-speaks-on-the-topic-of-police-violence-with-advocates-to-voice-community-safety/" title="Mecha speaks on the topic of police violence with advocates to voice community safety"><img src="https://sjcctimes.com/wp-content/uploads/2021/04/IHzKhMTERVwWfK55rWrfIfk64KG04Bgetw905O7n-240x150.jpeg" class="catstory-photo" alt="“One seven million students are in schools with police, but no counselors. 3 million students are in schools with police, but no nurses. 10 million students are in schools with police, but no social workers,” Valdez said. “This is a problem because we are investing  resources into policing.”" /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15544/news/mecha-speaks-on-the-topic-of-police-violence-with-advocates-to-voice-community-safety/">Mecha speaks on the topic of police violence with advocates to voice community safety</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://sjcctimes.com/15539/news/asian-american-student-advocates-talk-about-how-to-be-an-ally/" title="Asian American students talk about how to be an ally"><img src="https://sjcctimes.com/wp-content/uploads/2021/04/vOCVvldiJnQ5PjbTZa9HYB3Hbsp46y64fdHLTIh9-240x150.png" class="catstory-photo" alt="Asian Americans face 68% verbal harassment, 20% shunning/ avoidance, 11% harassment, and 7% online harassment." /></a><h5 class="relatedtitle"><a href="https://sjcctimes.com/15539/news/asian-american-student-advocates-talk-about-how-to-be-an-ally/">Asian American students talk about how to be an ally</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15589/news/free-workshop-to-help-students-save-money/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/G2RbUuCwvTLXVBnxTQhDonSa9fHPJVBiFpyUuvRy-475x255.png' id='grow-stb15589'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Aleta Smith advised the audience to look out for fairly common fees in banking, including the monthly maintenance fees, overdraft fees and bounced check fees.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15589').mouseenter(function() {
   											jQuery('#grow-stb15589').removeClass('shrink');
   											jQuery('#grow-stb15589').removeClass('grow');
   											jQuery('#grow-stb15589').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15589').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15589/news/free-workshop-to-help-students-save-money/">Free workshop to help students save money</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15567/news/former-minneapolis-police-officer-found-guilty-on-3-charges/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/F41NditU5WzOyhC19FHeoewyWlnwntjAYNF5molR-475x240.png' id='grow-stb15567'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='George Floyd was a father, son, brother, and friend to many. April 20, 2021 the justice for his death has been served.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15567').mouseenter(function() {
   											jQuery('#grow-stb15567').removeClass('shrink');
   											jQuery('#grow-stb15567').removeClass('grow');
   											jQuery('#grow-stb15567').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15567').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15567/news/former-minneapolis-police-officer-found-guilty-on-3-charges/">Former Minneapolis police officer found guilty on 3 charges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15556/news/sjccs-support-for-the-lgbtq-community/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/hnLR3UcwErErqf0AtJAsBDQL1N1Xf0iDvQ3h6F2M-475x264.jpeg' id='grow-stb15556'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SJCC supports The LGBTQ+ Community'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15556').mouseenter(function() {
   											jQuery('#grow-stb15556').removeClass('shrink');
   											jQuery('#grow-stb15556').removeClass('grow');
   											jQuery('#grow-stb15556').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15556').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15556/news/sjccs-support-for-the-lgbtq-community/">SJCC supports The LGBTQ+ Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15544/news/mecha-speaks-on-the-topic-of-police-violence-with-advocates-to-voice-community-safety/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/IHzKhMTERVwWfK55rWrfIfk64KG04Bgetw905O7n-475x356.jpeg' id='grow-stb15544'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='“One seven million students are in schools with police, but no counselors. 3 million students are in schools with police, but no nurses. 10 million students are in schools with police, but no social workers,” Valdez said. “This is a problem because we are investing  resources into policing.”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15544').mouseenter(function() {
   											jQuery('#grow-stb15544').removeClass('shrink');
   											jQuery('#grow-stb15544').removeClass('grow');
   											jQuery('#grow-stb15544').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15544').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15544/news/mecha-speaks-on-the-topic-of-police-violence-with-advocates-to-voice-community-safety/">Mecha speaks on the topic of police violence with advocates to voice community safety</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15539/news/asian-american-student-advocates-talk-about-how-to-be-an-ally/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/vOCVvldiJnQ5PjbTZa9HYB3Hbsp46y64fdHLTIh9-475x240.png' id='grow-stb15539'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Asian Americans face 68% verbal harassment, 20% shunning/ avoidance, 11% harassment, and 7% online harassment.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15539').mouseenter(function() {
   											jQuery('#grow-stb15539').removeClass('shrink');
   											jQuery('#grow-stb15539').removeClass('grow');
   											jQuery('#grow-stb15539').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15539').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15539/news/asian-american-student-advocates-talk-about-how-to-be-an-ally/">Asian American students talk about how to be an ally</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15528/news/chicana-mothers-share-their-experience-taking-care-of-a-household/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/04/ecl7T2j7WHTW3pkSBtDDhe4ZpIFVePbVKwSwnuiT-475x296.png' id='grow-stb15528'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Christina Vega starting off the panel and introducing the agenda'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15528').mouseenter(function() {
   											jQuery('#grow-stb15528').removeClass('shrink');
   											jQuery('#grow-stb15528').removeClass('grow');
   											jQuery('#grow-stb15528').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15528').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15528/news/chicana-mothers-share-their-experience-taking-care-of-a-household/">Chicana mothers share their experience taking care of a household</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15523/news/california-community-colleges-chancellor-introduces-reopening-plans/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/03/Copy-of-Copy-of-Copy-of-Copy-of-Untitled-5-475x240.png' id='grow-stb15523'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='California Community Colleges Chancellor Eloy Oakley covers topics regarding how things are going to be planned now that schools are reopening'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15523').mouseenter(function() {
   											jQuery('#grow-stb15523').removeClass('shrink');
   											jQuery('#grow-stb15523').removeClass('grow');
   											jQuery('#grow-stb15523').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15523').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15523/news/california-community-colleges-chancellor-introduces-reopening-plans/">California Community Colleges Chancellor introduces reopening plans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15505/news/sjcc-prepares-to-reopen-in-the-fall-of-2021/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/03/gpxWmmN5SujwzJtglbtxSFN3oOcxg20TLopGZb5Z-475x262.jpeg' id='grow-stb15505'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Data collected from the conducted survey demonstrates the worries and comfortability members of the school have'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15505').mouseenter(function() {
   											jQuery('#grow-stb15505').removeClass('shrink');
   											jQuery('#grow-stb15505').removeClass('grow');
   											jQuery('#grow-stb15505').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15505').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15505/news/sjcc-prepares-to-reopen-in-the-fall-of-2021/">SJCC prepares to reopen in the fall of 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15497/news/centennial-history-of-sjcc/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2021/03/Copy-of-Copy-of-Copy-of-Copy-of-Untitled-475x240.png' id='grow-stb15497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Happy 100 years of SJCC, go jaguars!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15497').mouseenter(function() {
   											jQuery('#grow-stb15497').removeClass('shrink');
   											jQuery('#grow-stb15497').removeClass('grow');
   											jQuery('#grow-stb15497').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15497').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15497/news/centennial-history-of-sjcc/">Centennial history of SJCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://sjcctimes.com/15373/news/join-the-city-college-times/#photo'><img src='https://sjcctimes.com/wp-content/uploads/2020/12/f3N9ci3psvvwV7RrEZO0pshBqDgwLqyFozA5pgPf-475x284.jpeg' id='grow-stb15373'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Monica Hernandez, Times Staff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15373').mouseenter(function() {
   											jQuery('#grow-stb15373').removeClass('shrink');
   											jQuery('#grow-stb15373').removeClass('grow');
   											jQuery('#grow-stb15373').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15373').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://sjcctimes.com/15373/news/join-the-city-college-times/">Join The City College Times</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://sjcctimes.com/">City College Times</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://sjcctimes.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a rel="nofollow"  target="_blank" href="https://www.youtube.com/user/SJCCTimesOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a rel="nofollow"  target="_blank" href="https://www.instagram.com/sjcctimes/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a rel="nofollow"  target="_blank" href="https://twitter.com/SJCCTimes">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a rel="nofollow"  target="_blank" href="https://www.facebook.com/SJCityCollegeTimes">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Voice of San Jose City College since 1956</p></div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2021  &bull; <a rel="nofollow"  target='_blank' href='https://snoads.com/site/57'>Advertise</a> &bull;  <a rel="nofollow"  href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a rel="nofollow"  href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://sjcctimes.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Persian"><a href="#" title="Persian" class="nturl notranslate fa flag Persian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,ja,fa,es,vi', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-22', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/sjcctimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/sjcctimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sjcctimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://sjcctimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="15592"><a class='commentscroll' href='https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a rel="nofollow"  class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15592%2Fnews%2Fthe-district-board-denies-european-heritage-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a rel="nofollow"  class="modal-share" href="https://twitter.com/intent/tweet?text=The district board denies European Heritage Month&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15592" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://sjcctimes.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="15592"><a class='commentscroll' href='https://sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a rel="nofollow"  class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsjcctimes.com%2F15592%2Fnews%2Fthe-district-board-denies-european-heritage-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a rel="nofollow"  class="modal-share" href="https://twitter.com/intent/tweet?text=The district board denies European Heritage Month&amp;url=https%3A%2F%2Fsjcctimes.com%2F%3Fp%3D15592" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//sjcctimes.com/15592/news/the-district-board-denies-european-heritage-month/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://sjcctimes.com/wp-content/uploads/2020/06/head-3-480px.png" alt="The Voice of San Jose City College since 1956" /></a></div><div class="hover_title"><div class="hover_titletext">The district board denies European Heritage Month</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://sjcctimes.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-app-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13569"><a href="https://sjcctimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13570"><a href="https://sjcctimes.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13571"><a href="https://sjcctimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13572"><a href="https://sjcctimes.com/category/arts-entertainment/">A&amp;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13573"><a href="https://sjcctimes.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13574"><a href="https://sjcctimes.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13575"><a href="https://sjcctimes.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13576"><a href="https://sjcctimes.com/home-2/enroll-in-journalism/">Enroll</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13577"><a href="https://sjcctimes.com/radio/">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13578"><a rel="nofollow" href="https://www.youtube.com/sjcctimesonline">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13579"><a rel="nofollow"  href="https://issuu.com/sjcctimes11">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13580"><a href="https://sjcctimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13581"><a href="https://sjcctimes.com/category/comics/">Comics</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#8b0e1f', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#8b0e1f', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#fff', color: '#8b0e1f'});
						jQuery('.sno-menu').css({ background: '', color: '#8b0e1f'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>